Sky InsuranceMonster Motorsport
Results 1 to 6 of 6
  1. #1
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254

    very poor radio reception with kenwood headunit

    any one come accross anything like this?

    ive fitted a powerd aerial adaptor to feed the amp in the aerial,

    the reception is better whilst on the move rather than parked up.

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    anyone?

  4. #3
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Is the lead fed from a switched or permanent source?

  5. #4
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    switched, its on the same feed for amp for the 2 subs in the boot

    cheers

  6. #5
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    So it comes on with the radio, so no reason why it should be any worse stationary or moving.

  7. #6
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    yep, its an odd one lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO