Monster MotorsportSky Insurance
Results 1 to 5 of 5
  1. #1
    imported_micko2602
    Guest

    Losing sound from rear speakers

    Think the head unit I have is a Symphony (could be wrong, should have checked I know). Problem is it occasionally cuts off sound to the rear speakers for a bit then puts it back. It does it when the car is stationary, so I doubt if it is a connection problem. Theres no set pattern to it either, its not when its cold or hot. Is this a common problem? or Is it a knackered head unit? [img]/ubbthreads/images/graemlins/vomit.gif[/img]
    Cheers!

  2. # ADS
    ADS
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Losing sound from rear speakers

    Do you still get the sub?
    The rears & sub are driven off the same amp inside the sub, so it might not be head unit related.
    When it cuts out do you get any interference (like detuned radio) from the rears?
    I've seen the rear pre-outs pack up intermittently before, and you get wierd interference.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Losing sound from rear speakers

    Do you lose the sub though at the same time? I'm guessing you must as it runs off the same amp and the same pre-outs from the HU. It could either be the amp (remote on, or power supply to the amp) or the HU (pre-outs, or intermittant "remote on" to the amp. The amp is very inaccessible. You have to remove the sub which means removing quite a few panels (rear speaker panel, boot panel, boot lip panel). You can buy a replacement sub on ebay for about 30, but if it's the HU then this won't help and will take a few hours work to fit.
    When it cuts out, you need to fade the HU to the rears and turn up the volume to max and listen to see if you can hear any hiss from the rear speakers (you'll need to get your ear right up against them). If you get hiss then the amp must be OK
    I'd wait for the fault to occur, then disconnect the sub (not as easy as it sounds, you need small hands to get to the red connector at the back of the rear light cluster).
    Then check the remote on is working with a 12v testing screwdriver or multimeter. The pin outs of the connector are shown below. You might be able to get to the right pin without unplugging the connector. If the remote on is OK, check the permanent live. If you wiggle the loom around does it make any difference.
    If both of these are good, it's either a faulty amp, maybe a connection inside the amp, or duff pre-outs from the HU.

    Best place for a changer is ebay, either genuine OEM unit (13 pin connector) or Panasonic DP9060 but you'll need a CD bus adapter (about 30). Also check you have the bus cable already installed, it's in the rear left cubbyhole behind the seat belt reel, not all A3/S3's have them.

  5. #4
    imported_micko2602
    Guest

    Re: Losing sound from rear speakers

    Cheers mate.
    1st off the cd changer cable is there in its clip round 13 pin connector?
    Its going to be awkward to find this one because it pleases itself. The sub does go off with the rear speakers.
    I'll have a look at it tomorrow with the meter, good chance to be the remote signal, possibly failing component (heat) as vibration has no effect, which normally rules out dry joints and bad connections.
    Got the car at a main dealers (not audi) within the last month, so I just wanted to give myself an idea of whats involved in the whole set-up before going to see them. You know what they can be like, so its good to be prepared.
    Thanks for the help mate, appreciated.

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Losing sound from rear speakers

    Yep, that's the one, bit fiddly to plug into it though, why they couldn't have made it a bit longer....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO