EM TuningJMB Retrofits
Results 1 to 3 of 3
  1. #1
    smo
    TDi Power

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    53

    Nightmare Sony + A3....

    I purchased a sony HU today to replace the tape player audi fit as standard, all was seemingly ok until i found out that audi deliberatly make things awkward.

    My current situation is old HU is out, new HU is kinda in but the wiring is er, butchered!

    Is there a switched feed from the ignition, i have found one which appears to be switched on the multi meter however it doesnt actually work when connected to the sony HU??

    I take it from the lack of rear speakers working, that i have a half amped system, is there an easy way of getting these working as i cant use an aftermarket harness?

    Do i really need an amped aerial connection, it seems to be picking up signals just fine at the moment?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Perm live should be red with white or yellow stripe, switched ignition live should be yellow with red stripe. If you have a 2000+ then you won't have an ignition on feed as that's when they moved over to CANBUS. You'll need to wire one in from the Radio S-Kont fuse in the fusebox.
    The rears just need to be rewired directly to the HU, but this won't give you any subwoofer (not that its any good anyway). You can pick up the feeds to the rears from the red connector plugged into the sub rather than pulling off the rear speaker panels and just tuck the new cable under the trim to the front of the car, then connect to the rear speaker outputs on the Sony.
    the antenna will work OK without the amp adapter, but will be weak, think it's more apparent on MW/LW. FM doesn't need much of a signal though you may find in weak areas you'll lose it. The adapter is only a tenner so I'd get one just to be sure.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    smo
    TDi Power

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    53
    Thanks Andy,

    i found the perm live with my multimeter, i have a 2003 (8L old shape) so its a CANBUS however there is a switched feed but it must carry no current as it can't activate the radio.

    I shall run a new feed from the fuse box for the ignition switched feed tomorrow

    I will look at running new feeds to the rears another day as i fear tomorrow wont be long enough with family stuff to do as well.

    Thanks again for your help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO