Volks AutosMonster Motorsport
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    16

    CD Changer reading CD0 or NO CD

    Hi,

    I have a T reg 1.8T with the standard Concert head unit and an Alpine 6CD Changer in the boot. Always worked fine and the other day just stopped working.

    The display reads CD0 TR01 and then flicks to NO CD and keeps flicking back and forth.

    If I turn the stereo off and then back on the changer will cycle through the discs and end on CD0 TR01.

    I have tried completely powering down the Changer by unplugging at the back of the head unit and have also tried a lens cleaner disc, albeit I don't think the unit was prepared to play the cleaner disc. I think I have managed to check the connection of the changer in the boot cubby hole too.

    Any ideas appreciated.

    P.S. You can probably tell I haven't got a clue about this stuff so basic instructions would be helpful!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Lens cleaners are pretty hopeless, you'd be far better off taking the cover off and cleaning the lens manually with a cotton bud and some lighter fluid. I presume it's the same with pressed CD's (as opposed to burnt ones)? That's really all it can be if the connections are sound.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO