Sky InsuranceBadger5
Results 1 to 19 of 19

Thread: Fasica for 8L

  1. #1
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174

    Fasica for 8L

    Hi guys....

    Im in a bit of a predicament....
    I bought a pioneer 80bt double din stereo. The guys sold me an audi a3 2004 fascia adaptor autoleads FP-05-09, which didnt fit. i wouldnt have thought so cos my car is a 53plate. its like a 1mm too big, they said the reason they gave me that was because apparently in 53 plate cars they put the 8p dash stereo. Now they are saying they have tried all places to source one and they dont do it for my car, which i find very hard to believe..... They say that you need to replace the vaneer finish at the top where the hazard light is to get it in, thats gonna cost a bomb from audi and dont really want to do that. I went to audi they only do the single din fascia... bit odd. Cant belive that no one does this.

    Has anyone bought a double Din headunit and fitted a fascia in aswell? If so which one.... I have seen some on the net but dont wanna spend 40-50 quid on one just to know it doesnt fit....

    Ur help will be really appreciated as i really wanna fit this stereo.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    I havent seen one before. But i too cant believe that no one makes one... BTW i think they are talking tosh. Could you not modify the one you bought?

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    IIRC they're only available from the states for some strange reason.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174

  6. #5
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Quote Originally Posted by benr View Post
    I havent seen one before. But i too cant believe that no one makes one... BTW i think they are talking tosh. Could you not modify the one you bought?
    I could but its that plastic rubbery type material, wouldnt sanding on that make it flakey?

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Quote Originally Posted by s17nj View Post
    That's for an 8P as well.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    So does that mean i cant fit a double din in my car, without modifying a fascia?

  9. #8
    Dave B's Avatar
    REALITY?.... WHERE AM I AGAIN?.... WHO AM I AGAIN?

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Oxfordshire and Sofia
    Posts
    176
    I have a sparre climate panel etc I bought for mine, PM me if your interested, Im sellinmg the car so its up for grabs

    Also there is a guide to fit a DD available

    Dave
    Silver S3 OE03, PH sticker in Rear Window,

  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    I presume he's already got a double DIN centre console, it's just the blanking plate he needs for an aftermarket unit. No one seems to do them. I seem to remember you have to modify one of the ones that are available, either an A4 or 8P A3
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Very strange, but i dont think modifying one would be a massive issue as people modify the RNS-e to fit.

    I think the tool of choice is a dremel. Maybe use your old unit as a guide

  12. #11
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Hi i managed to modify the one i have and am about to fit my stereo....

    got a problem tho.

    the power loom in from the car shows three brown, one red and one grey cable. the loom on the pioneer, has yello black orange and red, in different clips to the audi.... therefore the stereo doesnt work.

    anyone got any ideas?

  13. #12
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Andymac will be along shortly,

    but afaik you will need a loom adaper - A3 to pioneer. One part of the adapter will plug to the car loom the other to the headunit. I think the only stereos which dont need an adapter are blaupunkt and becker.

  14. #13
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    I hope so lol.... this stereo is giving me a headache.....
    I have the audi look adapter, allows me to plug the speakers in with the red clip. I dont ming cutting the wires and using crimpers to connect them, but i have no idea what wire goes to what.

  15. #14
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    On the black power ISO plug you'll have a thick brown, which is earth, and a thick red which is perm live. They should be together at one end of the plug, one above the other.
    You need to connect the yellow (perm live) and red (ignition on live) from the Pioneer together then connect them to the red perm live on the Audi loom.
    There is no ignition on live on your car as it uses the CANBUS to tell the Audi HU when the ignition is on/off. So for now you'll have to turn the HU on/off manually.
    Have a look in the fusebox and see if you have a Radio (S-Kont) fuse. There will be a Radio fuse, but the ignition on feed used to come from a seperate S-Kont fuse before Audi swapped over to the stupid CANBUS wiring. If you have one and it's wired, then you can tap the feed off the back of this and run it up to the HU and connect to the red ignition on feed and this will give you on with the ignition and off when you take the keys out. If you don't have one then you'll have to find a basic ignition on/off feed on the fusebox, or use the 75X connections under the steering wheel right at the back where the relays are. This will turn the HU off when you kill the engine rather than when you take the keys out.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  16. #15
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Thanks for that Andy..... couple of questions tho:
    1. On the iso plug from the Car (5 wires in total), i have 2 thick brown leads, are they both earth?

    2. Any ideas what the thin brown wire is and the thin grey wire?

    3. On the pioneer loom, i got the red and yellow like you said, black to brown like u said, theres also an orange?

    4. is there any way i can re-adjust the pins on the Iso from the car (or the pioneer harness), i tried pushing them out but they wont budge, saves cutting them.... if not then i guess ill have to cut them.

    Off the topic a bit...
    5. Got a usb ipod cable im gonna run into the glove box.... stupid glove box lid doesnt drop too far, cant get a screw driver in.... any ideas what the screw head is, it looks like a torx t30, but not sure...... then i can try a ratchet.... or any other ideas you guys may have.

    Sorry i know theres a lot of q's, i appreciate your help on this!

  17. #16
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The only ones you need to worry about are the thick red and thick brown underneath it.

    The + & - in the diagram above. Depending on their positions the others are for Gala & alarm ground.
    Don't you have a wiring diagram on top of the Pioneer or in the manual to tell you what the orange is for? It maybe illumination so the HU dims when you have the headlights on.
    You need a very small watchmakers screwdriver to release the locking pins in order to get the pins out. It's very easy with the right tool. Personally I'd cut the Pioneer loom.

    The screws are T25 IIRC, the same as the other screws for the glovebox. A righthangled hex driver is handy at this point.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  18. #17
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Thanks for your reply Andy....

    Had a watch makers screw drive lying about, took the pins out of the Audi Loom i bought, taped the red and yellow ones together and pushed them back in. stereo works without cutting the wires! Only problem i cant fit it now.... It will drain my battery as you said, because it dosnt actually switch off, goes on standby......... Why did audi have to make aftermarket fitments so long!

  19. #18
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Quote Originally Posted by AndyMac View Post
    Have a look in the fusebox and see if you have a Radio (S-Kont) fuse. There will be a Radio fuse, but the ignition on feed used to come from a seperate S-Kont fuse before Audi swapped over to the stupid CANBUS wiring. If you have one and it's wired, then you can tap the feed off the back of this and run it up to the HU and connect to the red ignition on feed and this will give you on with the ignition and off when you take the keys out.
    Checked the fuse box found the S-contact fuse its 10amps, checked with a tester, it turns off with the ignition aswell! this weekend ill do the ignition wire. QQ tho, Ive coupled the red and yellow wire from the pioneer loom and connected that to + on the audi loom, would this ignition wire need to connect to red from the pioneer loom or red (+) on the audi power iso?

    Sorry if its a dumb question.... just dont wanna blow anything!

  20. #19
    Sanj's Avatar
    Blue Beast

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    174
    Anyone?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO