Sky InsuranceAH Fabrications
Results 1 to 9 of 9
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Epsom, Surrey
    Posts
    233

    Alpine X100 - Buzzing from rear offside

    I have noticed i have a buzzing coming from the corner where the AMP/Sub is when the HU is powered on.

    When off it's not heard, what is this and why do i get it??

    Many Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Just your sub/rear amp on it's way out.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You'll get all sorts of interference from the rear amp when adding an aftermarket HU. By pass it and rewire the rears directly to the HU.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Epsom, Surrey
    Posts
    233
    Quote Originally Posted by AndyMac View Post
    You'll get all sorts of interference from the rear amp when adding an aftermarket HU. By pass it and rewire the rears directly to the HU.
    You're kidding me, my car isn't that old so these can't be on there way out.
    I was thinking it was interfierence.

    Dosn't help having a flimsy wire to power the amp

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Well it's at least 5 years old, that's old in Audi ICE terms! Most Bose amps have given up the will to live by then!
    Bypass the rear amp and wire the speakers directly to the HU, as already said. The wiring to the amp is feeble, and the rear pre-outs aren't screened properly, so bypassing it is the best solution and will give you better quality going to the rears than that piece of junk inside the sub.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Epsom, Surrey
    Posts
    233
    Quote Originally Posted by AndyMac View Post
    Well it's at least 5 years old, that's old in Audi ICE terms! Most Bose amps have given up the will to live by then!
    Bypass the rear amp and wire the speakers directly to the HU, as already said. The wiring to the amp is feeble, and the rear pre-outs aren't screened properly, so bypassing it is the best solution and will give you better quality going to the rears than that piece of junk inside the sub.
    Ok, i will look into wiring and see if i can be bothered.
    So i can just use the preouts for the rear speakers can't i?

  8. #7
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Pre-outs? Er no, pre-outs, as the name suggests, are the outputs of the preamp, i.e. headphone level output. You need to run new speaker wire from the rears back to the HU and connect them to the rear speaker outs on the Alpine.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Epsom, Surrey
    Posts
    233
    Quote Originally Posted by AndyMac View Post
    Pre-outs? Er no, pre-outs, as the name suggests, are the outputs of the preamp, i.e. headphone level output. You need to run new speaker wire from the rears back to the HU and connect them to the rear speaker outs on the Alpine.
    Ok thanks, i'll bare it in mind especially if and when the amp gives up

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Epsom, Surrey
    Posts
    233
    Hey back again,

    my fornt speakers have started distorting and don't seem to take much bass any more so was thinking of the Bose speakers but see in later thread this isn't as easy as i thought.

    So any idea of wiring required for bypassing the amp and what would you recommned for the distortion?

    P.S. fyi i have the Alpine X100 HU.

    Quote Originally Posted by AndyMac View Post
    Well it's at least 5 years old, that's old in Audi ICE terms! Most Bose amps have given up the will to live by then!
    Bypass the rear amp and wire the speakers directly to the HU, as already said. The wiring to the amp is feeble, and the rear pre-outs aren't screened properly, so bypassing it is the best solution and will give you better quality going to the rears than that piece of junk inside the sub.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO