EM TuningBadger5
Page 1 of 2 12 LastLast
Results 1 to 40 of 50
  1. #1
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269

    RNS-E 8L Audi S3 help please...

    Hi all

    Ive just installed my rns-e into a 2003 S3,

    Radio works fine,

    but sat nav am having problems, it finds sats, and my location but when am driving nothing happens, it just stays in one place, if i put a route in, it stays in one place, when i press route info it says something about digitised something.

    i have done NOTHING on a vag com yet, please help

    Thanks
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok ,what model RNS-E did you install?

    Did you run a gala wire or was it already in place?

  4. #3
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Hi Thanks for the reply,

    Its version D - 8EO 035 192

    gala wire i have no idea what that is,

    Weird thing is i went to a road in the area, and put in my home address

    as soon as i got home it said you have reached your destination but it wouldnt navigate hom
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  5. #4
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Forgot to mention, my original headunit was a double din symphony with 6cd changer built in
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  6. #5
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok, you need to do 2 things.

    1. Recode the A4 unit to be an A6 and reset the RNS-E
    2. Run a gala wire from the cluster to the RNS-E V-signal.

  7. #6
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Bloody hell and here is me thinking it was plug and play.

    is there any guides on how to run the gala wire ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  8. #7
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Would this be the correct coding ?

    502111

    A6, active, 2 a6 sound, 1 no telephone, 1 default options, 1 default option

    so i would code as 0502111 right ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  9. #8
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Yep, 0502111 no BOSE and make sure adaptation channel 8 is set 0 ~ 5

    or

    0509111 if your car has BOSE and make sure adaptation channel 8 is set to 255

  10. #9
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Ok thanks

    Still confused about the gala, what exactly does it do and do i have to fit it in as i dont really want to take the cluster out
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  11. #10
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Yes you do need the GALA, it tells the Nav unit that the car is moving, so if you want a working nav unit, then install the GALA wire.

  12. #11
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Just read that on navplus forum, thanks for your help,

    Does it make any difference if its a A4 unit ?

    and also is there any guides on where to find the gala wire ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  13. #12
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    It makes no difference as when you code it for A6, then it expects GALA on the V-sig wire.

    Taking out the cluster is easy, remove the covering above the steering wheel. Take out the two screws, pull the cluster gently out and remove the 3 connectors.

    The gala wire is the GREEN/WHITE wire on pin 31 of the BLUE 32 pin connector.

    Just tap into that and run it the V-SIG wire.

  14. #13
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    ok thanks, ill do that now,

    also is it ok to code with a demo version of vagcom
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  15. #14
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    ok everything is now open, i think ive located the right wire, ive attached a wire onto the green and white wire behind the cluster,

    where does this exactly go into the rns-e ?

    Thanks again for your help
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  16. #15
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Connected B pin 3 is the v signal wire, but i dont know which block it is
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  17. #16
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    craig where you gone lol, am sitting in my car with my laptop and everything in pieces,

    sorry if am doing your head in
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  18. #17
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    i think ive got it, is it the 3rd yellow wire ? botoom left oyherside to fuse?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  19. #18
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    am confused

    do i need to connected the gala up to pin 3 in b block connect it up to the yellow wire which is in there right now ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  20. #19
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    where does the yellow wire go to

  21. #20
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    it comes from pin 3 from the b block on the rns-e
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  22. #21
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    here is a image of pin 3,

    pin 1 is wireless, pin 2 is yellow, pin 3 is what ive conected the blue clip to the speed signal behind cluster

    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  23. #22
    hharry100's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    west london
    Posts
    52
    hows it going, i had the same problem when i fitted my rns-e to my 03 s3 and the nav position was only updating the screen after approx. 30 secs. just listen to craig he knows what hes talking about. if i can remember the gala wire is found behind the dash in the grey connector and the gala wire was blue/white coloured.
    Dolphin grey 03
    Gmbh handling pack
    Defcon 2
    H&R roll bars
    RNS-E (dvd, Digital tv tunner)
    Custom Code
    Porsche Brake set-up
    Dieselgeek stigma short shift
    *NEW* 8P s3 FBMFSW

  24. #23
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Hi Harry,

    Craig said the wire is the green and white pin 31,
    are you 100% sure its blue/white wire ? do you know what pin number it was ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  25. #24
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I've just checked Elsawin again and Speed signal (GALA) is GREEN/WHITE

    On pin 31 of the BLUE connector

    If you have an RNS-E adaptor to convert your symphony II to RNS-E, then it would connect to the pin 1 of the power connector, that would then go through to pin 3 of connector B on the RNS-E.

    Pin 31, blue connector ---> pin 1 power connector --> pin 3 of connector B RNS-E
    Last edited by s8craig; 21st August 2008 at 21:43.

  26. #25
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Would it make a difference if i connected up from

    Pin 31, blue connector striaght to pin 3 of connector B RNS-E

    or do i have to connect to pin 1 of the power connector ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  27. #26
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Thanks for all your help

    Going to stop now as its to dark, and going to sort everything out again tomorrow.

    Also before i changed any codes, my denison ice link (ipod) was working, but once i put in 502111 the ipod doesnt work now, ive also tried 502113 that to doesnt work
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  28. #27
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    No it should not make any difference, but just remove anything that was in B3 from the loom in case it connects elsewhere, it should not do so, but you never know with some of these harnesses.


    I don't see any reason why the Dension should stop working. Even with incorrect coding it will still work. I know cos I've seen many units just plugged in and they work without any changes, but show up an error to say "incorrectly coded"

    Of course the end digit should be 0xxxxx3 for CD/Ipod interface

    Quote Originally Posted by rickparmar View Post
    Would it make a difference if i connected up from

    Pin 31, blue connector striaght to pin 3 of connector B RNS-E

    or do i have to connect to pin 1 of the power connector ?

  29. #28
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Ive checked all the wiring, pin 31 from blue connector it connected straight to b3 v-signal,

    when i go into engineering menu and check the sensor, and when am driving the speed section does not show any mph,
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  30. #29
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Have you recoded to A6 yet? it will not work until you recode to A6 and reset the RNS-E with radio/setup held until the screen blanks.

  31. #30
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    code comes up with 502111, ive restarted the unit, still doesnt work,

    am going to take everything appart and re wire everything and completly ignore the denison at the mo.

    adaption channel i might have messed up, ill go recheck
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  32. #31
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    What do you mean by restarted the unit, powering it on and off will not work.

    You need to reset the unit for the coding to take.

    You also need to change adaptation channel 2 to 08 for speed pulse. Although I dont think that really matters. It will currently be 45 for A4.

    Hold RADIO & SETUP until the screen blanks.
    Last edited by s8craig; 22nd August 2008 at 11:58.

  33. #32
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    Sorry thats what i mean,
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  34. #33
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok, so all seems ok with coding etc.

    What makes me suspicous of a wiring issue is that you have pulled a wire from B3 to install the V-SIG and your CD changer has stopped.

  35. #34
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    You seem to be working from home or somthing, if you want to pop over I can take a look at it for you this afternoon.

  36. #35
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    with the adaptation section, i click on adaptation - channel number 08 and underneath that i put new value as 5 right ?
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  37. #36
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    am at home at the moment but i live in leicester and your in manchester bit to far for me, thanks for the offer tho

    i just dont understand what am doing wrong, its doing my head in
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  38. #37
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Adaptation channel 2, you change that from 45 to 08

    Again you need to reset the unit.

  39. #38
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    ok ill try that,

    Do i do anything with channel 08 ? as further up you said change that to, or shall i put that back to 0 ?



    Vehicle Signal menu

    Vehicle signal Rev off
    spd - pulse count 0 pulses
    speed 0 mph

    sensor signal - gyro volltage 1.514 v
    relative bearing 0.0 degreea

    nav state - coord = lat (numbers)
    on/off road = off



    does this mean anything to you
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  40. #39
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    ok figured it out i think,

    as am using demo version it wont let me save adaptation
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  41. #40
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Ok, no I deffo said channel 2

    "You also need to change adaptation channel 2 to 08 for speed pulse. Although I dont think that really matters. It will currently be 45 for A4."

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO