Monster MotorsportJMB Retrofits
Results 1 to 8 of 8
  1. #1
    GavConner's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Cleckheaton
    Posts
    52

    Unhappy SAFE MODE STILL ... My results after a few tests !

    Hi guys

    I have a very odd problem that I just cant work out to do with my radio

    Original thread was started here …. SAFE mode / Dodgy wires /

    My radio keeps putting its self into “Safe” Mode and it driving me nuts.

    I’ve tried a numbers of things including …


    1, Disconnecting the top block, no ignition, entering the code and the radio will work (Front speaks only)
    As soon as I turn on the ignition the radio goes back to safe mode

    Note - No DIS and No Sub and rear speakers as they are not connected


    2, Disconnecting the top block, With ignition on, entering the code and the radio will work (Front speaks only)
    Radio will then stay on even with the ignition off until I press the button to turn it off

    3, All three blocks plugged in to the radio, ignition off, enter the code and the radio, all speakers and the sub work.
    As soon as I turn the ignition on the radio will return to “Safe”

    This is where is gets odd !
    4, All three blocks plugged in to the radio, ignition off, enter the code and the radio, all speakers and the sub works
    Then … if I turn the lights on or any other electrical part of the car the radio jumps in to “Safe”

    I can never get to DIS to display the radio but the DIS will display when I’m low on fuel, trip, etc

    I’ve checked every fuse and they are fine

    I've checked near the sub to see if its wet and its not. Plus the subs and rears will work fine when I dont have the ignition on




    Baffled !

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Has to be a CANBUS issue, especially since the DIS doesn't work whatever you do.
    Does VAGCOM throw up anything?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    GavConner's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Cleckheaton
    Posts
    52
    Quote Originally Posted by AndyMac View Post
    Has to be a CANBUS issue, especially since the DIS doesn't work whatever you do.
    Does VAGCOM throw up anything?
    Hi again Andy

    I'm don't have VAGCOM to test it ... Where can I buy it and how much ?

    Sorry to sound dim but what is the CANBUS

    Would happily give sombody some beer tokens if they are in my area and I could drive to them.

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The CANBUS is the data bus that tells various components in the car what to do and when, also allows these devices to be interrogated by VAGCOM.
    In 2001 Audi started to include the HU as a CANBUS enabled device, however all this essentially means is that they used the CANBUS to tell the HU when the keys are in the ignition, rather than use a second live feed from the ignition switch and also changed the DIS feed from a dedicated info feed to the DIS to the DIS interrogating the HU via the CANBUS. Pretty pointless really as there's no benefit in either over the old method, but we're stuck with it. The DIS feed you referred to in your previous thread is actually the CANBUS feed.
    Oh and CANBUS enabled cars don't have to enter the SAFE code if the battery or the HU is disconnected. Which is why you shouldn't have to enter the code if the CANBUS was working OK.
    VAGCOM will probably tell you there's an issue with the CANBUS on the HU, no more no less, so not really worth investing in it just to tell us what we already suspect.
    You'd need to buy a cable and can probably use the freebie version just to do a scan.
    Can you borrow a HU and swap them over just to see? Needs to be from a vehicle of the same year or newer. My money would be that the HU is screwed, source a replacement on ebay for around Ł70, you can always sell it on if I'm wrong, but you need one with the code.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,019
    if you can get the car down here i have vag com and will have a look for you if you wish
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  7. #6
    GavConner's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Cleckheaton
    Posts
    52
    AndyMac - Thanks once again for your advice.

    I'm currently watching a few radios on ebay but also might try a begging post on here to find somebody with a concert radio I could swap over for 5 mins. Leeds/Halifax/Bradford way. Crate of beer for the trouble ?

    Is that allowed ??

    If it is my radio then it will add to my reasons for a new RNS-E for my birthday and christmas !

    Dualmono21 - Where abouts in the UK are you and I don't supposed you have a Concert radio kicking abotu do you as it look like you have ripped whatever was in there out from your signiture.


  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,019
    im in barnsley
    about 5 minutes from junction 36 of the m1
    and yes i got an old head unit shoved in a cupboard somewhere
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  9. #8
    GavConner's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Cleckheaton
    Posts
    52

    Hooorrrrrrray

    Thank You - dualmono21

    I shall take you up on that offer if thats ok.

    I'll send you a PM to arrange.

    Gav

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO