Sky InsuranceEM Tuning
Results 1 to 3 of 3

Thread: no reception???

  1. #1
    Soon be christmas!!!!!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North Wales
    Posts
    163

    no reception???

    I recently bought a refurbed concert HU from staffs audi for my 8L A3. When i turn it on it very rarely has any reception, if i listen to a cd for 5-10 mins it comes back on no worries, just doesnt like picking anything up first thing. Does anyone know if there is a fix for this? I was thinking it could be a setting as the unit is new (got no instructions with it!).

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Just a thought, did you get it coded the same as your old concert? it's just a thought as I know the concert II can have the diversity reception turned on/off.

    But I guess yours is a concert I
    Last edited by s8craig; 16th June 2008 at 08:07.

  4. #3
    Soon be christmas!!!!!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North Wales
    Posts
    163
    I'll be honest,i have no idea!!! Any easy way of finding out? Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO