AH FabricationsVolks Autos
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    171

    RNS-E / Non-Bose Amp Questions and other stuff for 8P S3

    Cross posting from 8P A3/S3 and other forums...

    Gday all,
    I have an Audi S3 8P with the standard non-Bose stereo system.
    Keeping the RNS-E, I have fitted Alpine amps and speakers.
    The amps receive inputs from the speaker wires that are connected to Alpine speaker-to-line-level converters, and this is alright, but frankly quite poor at the same time.

    Connecting my iPod using a line-out adapter directly into the Alpine amps gave much much better quality, especially the bass which had so much more definition and clarity; this is in comparison to listening to the same song using CD or SD card from the RNS-E. (Aux-In on the RNS-E is further distorted compared to CD/SD)

    I've received answers to a lot of my questions on other forums but I've been pointed here.

    The stock rear amp (pictured below) resides behind the (removed) subwoofer in the left wall of the boot.


    By simply unplugging the wiring harness shown far right in the photo I know this amp feeds only the rear speakers. Does anyone have the pin in/outs of the wiring harness on the far right? Or maybe the pin in/outs from the amp itself? I just want to know which wires are from the line-out on the RNS-E and which wires are headed to the rear speakers. (Easier to modify my current wiring if I just join the two to bypass the amp and then remove the line-level converters).

    Also, does anyone know if there is an amplifier for the front speakers somewhere, or are they definately fed from the speaker-outs on the RNS-E? I don't have removal keys at present so I cannot check, but if the fronts run off speaker-outs, again, rewiring would be a breeze if I just change the wires going from speaker-out to the line-out.

    I have also heard something about grounding the Bose wire will give a flat signal from the RNS-E? Is this true?
    I noticed all sorts of rubbish in Radio-Testmenu-3 in engineering mode. Can anyone explain these at all?

    Am I wasting my time going through the RNS-E if I'm after sound quality? I was thinking if I can't get a decent line level signal out of the RNS-E then to connect the iPod via a seperate EQ in parallel to the Alpine amps so I can retain nav/phone/radio functionality.

    Any comments/opinions/suggestions would be appreciated.

    Cheers guys,
    Daniel

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    All you really need is the Blaupunkt RCA adapter. Connect this to the rear of the Audi HU to give you front & rear pre-outs & remote on for your amps. Then run proper RCA cables not the junk Audi use.
    You really don't want to use any of the Audi wiring if you can help it, as it's shockingly poor.
    Yes, you can pick up the feed to the rear speakers from that loom, but I don't have the pin outs of the 8P I'm afraid. They will be paired up on the connector, so I'd use an AA battery across pairs of wires until you get a very faint pop from each of the rears when touching the connections. You then just have to figure out which are +ve/-ve. If the speaker moves outwards then you've got the +ve of the battery on the +ve of the speaker (not sure if you can see the speaker move behind the grille with a torch). Alternatively just try it and see if you get any bass cancellation between fronts and rears, then just swap the connections over.
    The fronts are driven off the HU BTW
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    171
    thanks for all that info mate
    might try hooking up the system using Audi wiring first (for simplicity's sake) then try RCA's from the HU if i'm not satisfied.

    btw, can you give me any more details on the Blaupunkt RCA adapter? model number, anything?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    171
    In answer to my own question, here is the (very limited) pin diagrams for the wiring harness leading into the non-boss amp in the subwoofer enclosure... colours are just what i saw in mine and may differ.

    1 yellow - RIGHT LINE LEVEL
    2 purple - GROUND/COMMON LINE LEVEL
    3 green - LEFT LINE LEVEL
    4
    5 orange
    6 orange/purple
    7
    8
    9 white
    10
    11
    12
    13
    14
    15
    16
    17 yellow/red (speaker out)
    18 yellow/brown (speaker out)
    19
    20 black/white (speaker out)
    21 black/blue (speaker out)
    22 brown (power)
    23 red/blue (power)

    Hope this helps someone for future reference.

    I have now rewired my amps to run off the line level output of the RNS-E and the sound is a million times better than running off the speaker to line level converters.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Wow that was quick, good work & useful pinouts. Glad it's improved the sound.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO