Monster MotorsportBadger5
Results 1 to 3 of 3

Thread: Help

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    19

    Help

    Got a new headunit for my audi s3 it still had original Audi headunit in but i Am getting a whining from a rear speaker but its fine with original headunit, i can stop the whining but only get front speakers working. i have the correct audi adapter cable.
    anyone else heard/come across this problem before?
    been told could be bad earth? or speaker cable?

    help please driving me crazy!!!

    tried earth didnt seem to be that!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Best to just rewire the rears directly to the HU. The whining is due to the mickey mouse way Audi wire the RCA's to the HU. The stock pre-out yellow plug is totally unshrouded/screened so will pick up alternator whine. You may be able to improve the whine by earthing the HU chassis direct to the bodywork behind the glovebox. Use a fairly chunky (8 gauge) earth lead as short as possible.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    19
    ok thanks for your help mate

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO