AH FabricationsVolks Autos
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Chester
    Posts
    71

    Testing an amp/sub in situ with separate battery

    I've got an amp and sub lying around I want to try in place of my S3(8L) Bose sub so I've made an adaptor for the existing loom socket in the boot following Andy Mac's pin out. I thought I'd test the sound quality before running the power cable through the car by using a separate power source in the boot for the sub.

    I've got one of these portable jump-start battery things and it runs the sub fine if I plug it into an audio source like an ipod. However when I connect it up to the wiring in the car it doesn't make a sound. Is there some technical reason that using a second battery won't work due to grounding or something? Does the remote-on pin need to be used from the car wiring??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    No gears! CVT :)

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    14
    You need to give it a remote-on signal as well as main +ve.... for testing purposes, you can just run a feed from the power terminal; just remember so long as the battery is connected, the amp is on.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Chester
    Posts
    71
    Cheers but I already had that hooked up. Like I say it works fine from any other audio source, just not from the head unit. Is the pre-out from the Audi HU not very powerful?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You need to complete the circuit between the car audi system and the test system. To do this you need to connect the earth from the jump start unit to the chassis of the car.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Chester
    Posts
    71
    Thanks Andy! I had a feeling it might be something like that but I didn't really want to experiment with connecting it to the car until someone who knew what they were talking about confirmed it!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO