Monster MotorsportChris Nott
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Newbie: Bose Concert

    Hi, picked up my 54 180 quattro Coupe on Friday and have spent the last few days getting to know and enjoy her. What a fantastic car!

    Ive got a Bose Concert single slot CD fitted. Am I right in thinking it has the addition of an amp and should have plenty of quality sounds? The reason I ask is although it has plenty of clarity/volume it has no bass and sounds very "tinny". I only just discovered there are 2 speakers in the back (can't hear anything from them). Is this normal or is something amiss?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    What car?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert

    Sep 04 180 TT Coupe, 6 speed quattro

  5. #4
    Garth_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    -
    Posts
    159
    Have you checked the fader? If there's no sound from teh rear, it may be the fader set all the way to the front or it may mean the speakers have been disconnected.

    The Bose system does have an amp, yes BUT it not the bassiest system in the world. I have it in my A3 (picked it up yesterday!) and I've heard much better. That said, it's not bad.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert

    I checked the fader first of all. According to the Concert manual that came with the car the Coupe doesn't have a fader, only the Roadster does. There is no fader on the HU menus just L/R balance.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    All Concerts have a fader, or do you think they made a special HU just for the Roadster?
    You should have 4 buttons round the volume knob, top left is FAD - front/rear fader.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert

    Hi Andy,
    Thought we cracked it then, so just went out and checked. I have FM and AM butons top left and right respectively and CD RDS below. I've just read another threads on here and mine is a Concert 11. Sorry if I mislead you.
    Last edited by Moro Anis; 19th February 2008 at 14:38.

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    I just checked mine out and you're absolutely right, "FADER is not supported on the Coupe with Bose, only the roadster", so apologies.
    This is the most bizarre thing I've come across with Audi audio, and as you can imagine that's up against some pretty stiff competition.
    I've just had a play with my Concert 2 on the bench and the front lineouts don't work with the fader. If you use the HU's internal front amp (non Bose config) then it works fine, if you use front & rear pre-outs with a seperate amp then the fader control is still there but doesn't fade to front properly.
    Since it seems the front fading is not supported then I doubt this is the problem, as the signal to the rears can't be faded.
    So if the fronts are working then so must the rears.
    I'd pull the HU first and check the wiring all looks intact as many cars have had aftermarket stereos fitted and then slam the OEM kit back in when it's time to sell and do a half arsed job about it.
    Are you sure it has Bose?
    If it was a non Bose system then it could be they just forgot to hook up the rear amp. Just because it says Bose on the HU diplay doesn't mean anything as you can switch that on/off with VAGCOM.
    Have a look at the rear of the HU and if you have a brown speaker plug in the back then it's a non Bose system. Then check that the yellow mini ISO is connected in the top slot, as this is the feed to the rear/sub amp.
    Here's the layout of the Bose system:
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert 11

    Hi Andy,
    My speaker layout is as your pictured coupe. The 6.5 wide range speakers in the doors have Bose on the grill. Can't remember about the others.
    I tried to feel if there was a loose connection at the back but you can't gain access from behind with the HU in situ. Do you really need special tools to extract the HU or is there a way round it? You mention Bose and non Bose config, is it switchable?
    I have registered the fault with the Audi dealership and they said they would have a look at it but if it's simple I'd rather sort it than feel a twot when I get there through something obvious.
    Many thanks for your continued support. It's much appreciated.

  11. #10
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If it's still under warranty then let Audi sort it out, nothing is simple or obvious on Audi audio.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert

    Fair do's but can I get the HU out without special tools to check the plug first?

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No you need the removal tools
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Bose Concert 11

    Ok Andy, dealership it is!
    Thanks again for your time and help. I'll let you know the eventual outcome.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    Concert 11 Update

    Hi Andy,
    Went to dealers today to get stereo checked out.
    First they told me it was working correctly and they'd even tried a new HU to confirm it.
    I told them to look again, so the master techician took a look. He confirmed there was a problem and took the car back in the workshop. Sometime later he told me the amp had gone. A new one is on its way and should be fitted next Friday. I'll let you know if it works.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Essex UK
    Posts
    13

    New amp

    New amp fitted today (foc) and all appears well. Thanks for all your help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO