EM TuningVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    5

    Volume knob problems on Concert A4 1999 system

    The volume knob on my concert system is not working correctley. when you switch the stereo on and turn the volume down or up the volume just goes to full blast. Once the stereo has warmed up it start to work fine. The guy I brought the car from told me it is a dry solder joint in the unit.

    If this is the case I will need to pull the unit out to get it repaired. Any pointers on how to do this would be much apprecaited.

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img] in adavance



    Mistry

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Volume knob problems on Concert A4 1999 system

    This is a common fault on Concert HU's.
    It can vary from what you describe, to developing major distortion and backgroud white noise like a detuned radio.
    I'd replace it with an aftermarket unit like the Alpine CDA-9812rr, as you really don't want to throw good money after bad and a repair will cost 80-100 with no guarantee the fault won't reoccur. It is not a dry joint, it is something to do with the fader/volume circuitry.
    Getting the unit out is a real pain unless you have the special Audi keys (available on ebay for a cuple of quid).
    You can try with jigsaw blades, but it is not easy and you can end up mangling the spring clips so the unit won't come out at all, even with the right tools.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Volume knob problems on Concert A4 1999 system

    Don't know if this would work, but worth a try.
    I've been reading up on the CAN-BUS connection that many of the Audi HU's have (sad, I know, but there was a legitimate reason). On one of the AudiWorld tech articles, a guy was adding a Symphony II to an older Audi. One of the problems he faced was that the older car did not have a CAN-BUS connection. So what you ask? I thought this just provided a link to the dash illumination so that the stereo dims with the dash lights. But apparently, he also said that he lost the speed sensitive volume control that he would have had in a newer vehicle.
    So I'm wondering if the volume problem many Audi owners have been experiencing is connected to this speed sensitive volume feature and that by disconnecting the CAN BUS lead from a HU displaying the erratic volume problem, the problem might go away.

    As far as I can tell, the CAN BUS is a digital data bus (developed by Bosch) that allows features on connected equipment to be programmed with functionality regardless of existing wiring/settings. If the speed sensitive volume feature is the route of the problem, and is lost when the bus is disconnected, this may provide a quick fix.

    Anyone willing to give it a go?

    Cheers, Andy

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Volume knob problems on Concert A4 1999 system

    Something just occurred to me (a bit late, but that's alzheimers for you). I'm assuming by speed sensitive volume that he means how quickly you turn the volume knob, but he could also mean one of those noise sensitive systems that raises the volume automatically as you go faster. Some VW's have this system as standard, but hadn't seen it on a standard Audi. If this is the case then I'm talking b*llocks and please disregard the above thesis.

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Volume knob problems on Concert A4 1999 system

    I am talking b*llocks.
    On rereading the article he was talking about the GALA system, nothing to do with the volume knob.
    Should really think these things through before launching into one. Sorry.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Aberdeen
    Posts
    153

    Re: Volume knob problems on Concert A4 1999 system

    Hey never mind Andy. At least you were trying to help.

    I had a similar volum prob with my S4 Concert unit. The volume was stuck at one level. The knob would switch the unit off but had no effect on the volume.

    I had it removed by my local dealer. and sent the unit off for a quote. I was 80 for the repair and had to wait 4 weeks. You can imagine I was not very pleased. But it worked fine for the reimaing 18 months of ownership. As far as I know technobod (the new owner) hasn't had a prob with it.

    I too considered replacing with an aftermarket unit. But I didn't want to loose the dash display feature etc and given the Audi units are quite a bit wider than standard units I didn't fancy the thought of blanking plates. Although I never actually saw any.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO