AH FabricationsVolks Autos
Results 1 to 15 of 15
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468

    A4 B5 Avant Rear speakers / amp

    Hi, got my Avant on Friday, faded stereo to rear, nothing!

    I'm unsure if there are any speakers at all for a start but gather that the rears are fed off an amp like the saloons.

    Anyone got a pic of where to look etc please? Then I can figure if it's there, or faulty or what!

    Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    livlee1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    essex
    Posts
    54
    Mate, try taking the door panels off, when i bought my avant my left front speaker wasnt working, turns out it was disconnected for some reason.
    Panels are easy to take off, rears you have one screw in each top corner,one in the grab handle, then take lower plastic bit off the handle (the lower plastic bit is wedged in proper) then you'll see another screw behind there, then on the window winder prise up the plastic insert then remove screw and pull winder off.
    Then lift panel upwards carefully and thats it..
    If theres no rear speakers then maybe previous owner upgraded the speakers and then took em out before selling and not replaced with standard ones..

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Haven't had time to remove the door cards yet, but, I think the amp/sub unit is still there, from what I can see throught the hole and by pulling the panel aperture slightly and looking further forwards.
    What is most likely, the pre-outs are disconnected behind the HU - Symphony, or is there some way of disabling the pre-out outputs from the Headunit? I can't imagine that the amp unit has become disconnected somehow.

    Also, if I need to check, how does the HU come out for inspection behind?

    Cheers, front speakers onlt is getting a bit depressing!

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Chances are it's just disconnected from the HU. What tends to happen is previous owner fits an aftermarket system, tucks the Audi pre-out cable out of the way behind the dash, then in a hurry refits the stock unit come sale time and forgets to reattach it.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Yeah sounds likely. How do I remove the HU to see then?

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You need the Audi/Euro removal keys

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Cheers, looking a bit closer earlier I could see where the slots are by the buttons. Halfords the best bet to get hold of some keys quickly or ebay better for cheapness?
    I'll probably end up uprgrading the system eventually but for now I need more than 2 speakers!

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468

  10. #9
    Missed gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    385
    I think the ones you need are like this:
    http://cgi.ebay.co.uk/CD-RADIO-REMOV...QQcmdZViewItem

    These are the ones I use to remove my concert. and you definitely need the hook to pull it out.
    B7 A4 Avant S-line Special Edition v2 2.0 TFSi - AmD stage 1 - 263Bhp 396Nm

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Mine's got the Symhphony in it, the holes are horizontal, think the Concert in my saloon had vertical holes which the seller has different ones listed.?

  12. #11
    Missed gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    385
    That explains it - you've probably got the right keys then.
    B7 A4 Avant S-line Special Edition v2 2.0 TFSi - AmD stage 1 - 263Bhp 396Nm

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The keys are the same, you just need more of them for the Symphony. I wouldn't recommend you use the keys to pull the unit out, you'd be better removing the glovebox and pushing from behind.
    If you don't latch the keys corretly (easily done), then pull on them you can easily knacker the spring clips and jam the unit there.

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Is it easy to push out then from in there?

    There are 2 types of keys as I can see, one seller on ebay quotes one lot for Horizontal slots and another for Vertical?

    You seem to know your Audi Ice though AndyMac so willing to be faithful.
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

  15. #14
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Sorry just reread my post, you still need the keys to release the clips, what I meant was don't pull on the keys to pull the HU out. Push it out from behind once the keys are engaged.
    Sorry I didn't make that clear.

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Ah, yeah makes sense mate! I must get a manual to see how to dismantle interior parts without ruining it. Nothing like making a nice solid car rattle like a bloody Peugeot eh?!
    My 5 series was the last thing I did an ICE install in, it was a mission and a half getting the glove box out feeding RCA's through. Will probably wimp out of doing it to the Audi until spring now, but need to sort this out and at least change the standard speakers soon.
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO