AH FabricationsMonster Motorsport
Results 1 to 13 of 13
  1. #1
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441

    Bose Sub in My A3

    Hi guys can some-one please explain how to disconnect the standard Bose Sub in My A3 T Sport? I have another 12” Sub in the boot and with both of them going it sounds crap! Don’t mind it still being in the Arch just need it disconnecting, Is it that big black box that you unclip that disconnects it?

    Cheers
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Jaywoo_A3's Avatar
    Audi dead, 2.0T all the way!

    Status
    Offline
    Join Date
    May 2006
    Location
    Swadlincote, Derbyshire, UK
    Posts
    505
    If you disconnect the standard sub it disconnects the rear speakers as well.
    its really not worth it IMO, just leave it running as well as your new sub.

    Audi A3,Facelifted, Porsche Cup 3 18" Rims, RS Style Front Bumper, Smoothed Rear Bumper, Lowered 35mm, Blue Flame Stainless System, S3 Grey Leather Interior, Xenon's.GONE!

  4. #3
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441
    Oh ok fair enough is there a way round it at all?

    When i turn the bass up the standard sub cant handle it and makes a horrible noise!
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  5. #4
    Boydie
    Guest
    have you upgraded your front speakers at all?

    disconnect the bose sub - it will sound better without it and you will not notice much difference without rear fill just more bass

    you can adjust the fader more to the front and turn the sub/bass controler up to compensate for no rear fill

    or just upgrade your speakers at the front

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488
    If its a bose rear sub, you should be able to just pull the connector out of the sub shouldnt you? I thought it was only the non-bose that you couldn't do that with?


  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey
    Posts
    595
    Quote Originally Posted by madvw
    If its a bose rear sub, you should be able to just pull the connector out of the sub shouldnt you? I thought it was only the non-bose that you couldn't do that with?
    Yes just unplug the connector. I am sure Andy will be along soon to post the pic again.

  8. #7
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes the Bose sub can just be disconnected as it has it's own amp. The non Bose sub is also amping the rears so if you disconnect it then you lose the rears as well.
    The plug is black and clipped to the front of the sub, it's a bit of a pig to unplug though with only room for one hand, you may have tug it away from the sub so you can get 2 hands on it.

  9. #8
    bouncer--daz's Avatar
    A dog is for life....not just for friday nights!

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Gloucestershire
    Posts
    543
    Taking the rear light out helps aswell to shed sum light on the situation... only takes 4 bolts. I did this when piggy backing my 2nd amp and sub off the original set up. What ive found is by having the treble set too +5 and the bass too -1 or -2 along side my 2nd sub which is 1000w (note the amp is only turned up half way on the gain as it was too powerful) you get a good all round sound from the standard components with the extra bass on the 2nd sub. Its working fine for me until I get round too upgrading the rest.
    Last edited by bouncer--daz; 18th July 2007 at 03:16.

    Daz - Audi A3 - 18" rs4 alloys - Weitec ultra gt 30mm kit - pipercross panel filter - tints all round - facelight rear lights - clear side repeaters - german style plates - flip out dvd touchscreen hu

  10. #9
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441


    Is this what i should be disconnecting?

    Jason
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  11. #10
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes, that's the baby!

  12. #11
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441
    Ok cheers i did that the other day and my brake lights went all weird?
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Remember you need to tape up the connector as it has perm live 12v on it and could stray on to the bodywork

  14. #13
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441
    Ah I see! That explains everything then! I disconnected the BOSE and then my brakelights weren’t working at all, If it has a permanent live-wire on it maybe its just blown the fuse for my brake-lights!


    Cheers
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO