Chris NottVolks Autos
Results 1 to 3 of 3

Thread: interferance

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Surrey
    Posts
    15

    interferance

    Have had my Alpine head unit installed instead of the symphony that was there and now seem to have a high pitch noise which gets louder as I accelerate. Any ideas what is causing it and how i get rid of it.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Could be any number of issues relating to how they've connected the Alpine to the Bose amp. Best thing to try first is to connect a chunky earth lead to the chassis of the Alpine connected to the chassis of the car. You may need to try a few different places behind the glovebox to get the best connection. You can do this with the engine running and the HU on to see which location kills the alternator whine.
    Other than that you're looking at ground loop isolators which is a bit tricky with the non standard Audi pre-out loom.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Surrey
    Posts
    15
    Thanks for that. Hopefully get it sorted when I have some new speakers fitted.........probably some JL Audios.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO