Chris NottBadger5
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Manchester
    Posts
    5

    Broken Volume Jog

    Help! Just bought a 98 A3 (i know this isn't impressive compared to most of the other audi's but I love it and as a poor student was all I could afford) with the factory fit radio/cassette/cd player. But when I start the car in the morning and try to change the volume it either goes to full blast or silent. However, it doesn't do this all the time just seems to be when I've not used it for a while.

    Can anyone advise me, is this a common problem? can I fix the volume control myself or is there somewhere near manchester I could take the car to?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mephisto's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    192

    ME too

    Oh dear well i have the same problem, tip if you put the heating on full blast on a warm sunny day it eventually sort of works for a bit :O

    Anyway mine has got worse...and so much so it seems to have blown up my sub whne it switched to full blast the other morning (i have 2000 S3 with BOSE system)

    So my question to all is can i replace with a newer style symphony head unit and how do i repair my sub is there a fuse that might of popped or should i just scrap it all and go for the custom sub for A3's ive seen someone on here selling?!!

    TIA

  4. #3
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Its a common fault. Im sure I read Audi narrowly avoided a recall on them. I had the same prob on my old A3, bit seemed to sort itself out when the car warmed up though. Not realy sure if theres any fix for it.
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    the fix is too complicated and expensive to really be a fix i.e. new mucro controller, new ROM chip and reprogramming.
    The problem will only get worse as well. Starts out being temp dependent but will soon be pretty unuseable.
    Explanation is here:
    http://www.erta.ru/review/chorus-problem_eng.shtml

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO