Chris NottBadger5
Results 1 to 3 of 3
  1. #1
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666

    Exclamation Tweeter Problems!!! HELP!!

    basically i have an 1997 audi a3 1.8 20v sport. it used to have the gamma tape stereo. i took this stereo out and replaced it with my alpine. i managed to connect the front and rear speakers but did not find the connection for the front tweeters that are built into the door handles. does anybody know the colour of these wires pllzzz help as i have too much bass in my car and no treble i need these to work....thankyou!!:D

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The tweeters run off the same loom as the front mids, so if you've just connected the front ISO speaker loom to the Alpine then they're already connected. There is no seperate loom for the tweeters. They are wired to the mids inside the doors.

  4. #3
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Quote Originally Posted by AndyMac
    The tweeters run off the same loom as the front mids, so if you've just connected the front ISO speaker loom to the Alpine then they're already connected. There is no seperate loom for the tweeters. They are wired to the mids inside the doors.
    cheers andy, rewired it all and changed the front speakers and tweeters.
    Last edited by Ibzzzzz; 22nd April 2007 at 21:27.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO