Chris NottVolks Autos
Results 1 to 5 of 5

Thread: iPod Hum?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    18

    iPod Hum?

    Hello all,
    I am new to the forums having just purchased my 1st Audi 2002 a6 avant, I have searched the forums but I am unable find any mention of the problem I am having

    I have just had an RNS-E and iPod link retro fitted, I have to admit that I am very picky when it comes to sound, when I play tracks from my iPod there is a very low level hum, when I hit mute the hum is not apparent, however if I play the exact same track from the same source from 1 of my SDCards the hum is not there, admittedly the hum is very low level and would probably not be noticed by the majority of people, nevertheless it is there and I know its there, is this normal? Am I being too picky? Any help anyone would be greatly appreciated


    TIA

    Tony

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Depends how they've hooked up the iPOD link, if it's running off the headphone socket into the line in sockets on the CD changer bus then you will always get a slight increase in background noise as the headphone socket is amplified albeit very slightly, so you will be able to hear the additional electrical noise of the iPOD amp. The changer line in input is expecting a totally unamplified signal.

  4. #3
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I fitted this, it is a standard Audi Ipod interface connected to the CD changer port as usual. The only thing I can think of is to ground the GND signal wire to the chassis. The hum must be very low as I didn't notice it when testing the RNS-E/Ipod installation.

  5. #4
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    My setup also does this too (retrofit RNSe but factory ipod console)


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    18
    Thanks for the replies, further investigation with a couple of mates who have had similiar factory ipod adapters fitted in a Volvo and a Vauxhall have also had this same low level hum, they said that evetually they became used to it, I do listen to some very quiet tracks so it is probably more noticeable for me, I will more than likely just remove it and use the sdcards as I know it will drive me mad as time goes on and I will start fiddling and thats the last thing I want to do

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO