AH FabricationsVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    4

    Replacing Concert with Sony HU

    Hi, I'm trying to replace the crap Concert HU in my 2001 (B6) A4 1.8T. I know that the current HU does not have an ignition live, and I plan to take a line of the steering column (is this a good idea of just stupid? any better suggestions) however, at present i cant even get the Sony to power up using the permanent live to test if the other stuff works. the sony unit works as it has been tested today, would it need both permanent and ignition to turn on? this does not make any seance to me and i've spent the day banging my head on this.
    any ideas and suggestions would be most appreciated

    Thanks

    Tris

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    SamDude's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    2,091
    From memory, I think you need to swap the yellow and red around...

    Does the Sony HU have a cable adaptor to connect to the Audi wiring?

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The Sony needs 2 x 12v feeds to turn it on. One on the perm live and one on the ignition on. Most Audi's only have a single perm live going to them so you'll see there is no wire going to the pin on the Power ISO plug for ignition on (3rd pin along from ground).
    Just piggyback onto the perm live cable and connect this to the Sony's ignition on feed. Later you can rewire it to get a proper ignition on so that the HU goes on/off with the keys. There is no fuse for this so you need to remove the trim underneath the steering wheel. You'll see the main wiring on the left under the steering wheel going from the ignition switch. There is a really thin red wire in the bunch and this is the one you want (its the only really thin wire in amongst this lot). You'll need to piggyback it and then use a relay to feed the HU as I've no idea what the current rating is but judging by its thickness it is minute (mynewt), so I wouldn't risk using it on its own to power the HU. Use it purely as a trigger for the relay.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    4
    On the Audi ISO connector I have got a red/blue cable which is pem live, a brown which is earth, a green wire which connects to k-bus on the Audi hu (I think this is service signal cable) and a second brown which is dwl-gnd??
    No yellows in that lot though.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    4
    Thanks Andy, I'll give it a shot splitting the perm live.

    -edit- Yup, that did it all seams ok apart from rear speakers, but i guess the Sony HU is not sending a 12 signal to the amp which is why they dont work atm. will look at that tomorrow now as i cant see a thing in there :/
    Last edited by Tris; 24th February 2007 at 19:30.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Audi's colour coding doesn't make a lot of sense. The only thing they seem to be consistent with is brown for ground.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO