Volks AutosAH Fabrications
Results 1 to 8 of 8
  1. #1
    Jaffa's Avatar
    "Your nothing more than a line in my book"

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Bridgend, South Wales
    Posts
    51

    Help with fitting Becker HU.... Pleeaassee!!!

    Ok guys I have searched the forum but cant find a definate (fool proof) answer to getting the rear speakers and sub working.

    I have an 01 A3 which had the Concert stereo and CD changer. I have plugged the Becker straight in and it seems to be working great apart from the rear speakers and sub... no sound at all.

    I know I have to give the rear amp power to work speakers but how do I do this? Which wire from audi loom do I plug into the Becker.

    Please help as its really pi**ing me off now.

    Many Thanks.

    Graham.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You need to check that the Becker is sending a 12v trigger to the rear amp. Randles had the same problem, it seems although the Becker HU's use the same non standard mini ISO connector for the pre-outs, it doesn't send the 12v remote on on the right pin.
    Check the remote on pin on the Audi loom (with it plugged into the Becker). It's the middle row 2nd pin in from the left looking at the back of the HU.
    Randles managed to wire this to the power antenna output on the Becker (one of the pins on the black power loom) and it all worked fine.

  4. #3
    Jaffa's Avatar
    "Your nothing more than a line in my book"

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Bridgend, South Wales
    Posts
    51
    Thanks for the reply AndyMac...

    I have just connected my Concert unit back up and and the rear speakers still wont work???? Is there a fuse that could have blown? On the amp/sub itself maybe?

    Thanks again.

    edit: Ah I see whats wrong, the remote power on is in the CD changer loom, Pin 6 (as opposed to the main power loom). This has been butchered by a previous owner and I only have loose wires there now...aaarrrghh!

    What I need is to identify the remote power on wire (colour) and plug it into the power antena (on main opower loom on Becker) and I should have sound from the rear!

    Does this sound about right? Can anyone identify the remote power on wire from the Audi loom?

    Thanks again AndyMac.
    Last edited by Jaffa; 24th February 2007 at 12:59.

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    It's the middle row 2nd pin in from the left looking at the back of the connector. This is on the long thin mini-ISO block - the one with the most wires on it. The colour coding is not always the same on every vehicle.
    If in doubt it's denoted by a little "switch" symbol on the diagram on top of the Concert HU.

    This pin needs 12v in order to turn the rear amp on, so if the Becker doesn't provide it on that pin (which judging from previous posts seems to be the case) then it needs to be rewired to power antenna pin on the Becker.

  6. #5
    Jaffa's Avatar
    "Your nothing more than a line in my book"

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Bridgend, South Wales
    Posts
    51
    Thanks AndyMac Thats awesome. Just need to work out which wire was originally connected to that pin and hopefully will be sorted.

    Thanks Again.

  7. #6
    Randles's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    South Wales
    Posts
    96
    Sorry Jaffa Ive been away for a few days looks like Andy has beaten me too it Its not hard tapping into the switch on the becker took me about 2 mins when Andy pointed me in the right direction.

    Oh yeah dont forget to swap the perm live with the ignition live because you'll lose the radio stations and settings because Audi put them in the loom back to front.

    Let us know if you have done it and what you think mate.

    Good luck

  8. #7
    Jaffa's Avatar
    "Your nothing more than a line in my book"

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Bridgend, South Wales
    Posts
    51
    Yay..... all sorted

    Thank you very much Randles & AndyMac, couldnt have done it without you guys

  9. #8
    Randles's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    South Wales
    Posts
    96
    More Andy than myself.

    Nice one dude enjoy your new sounds

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO