Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    60

    Head unit problems...

    Been trying to fit a alpine I-pod head unit into my 01 S3 with limited success! I have ordered all the gear I need (or thought I did...) from caraudiodirect.com, which consisted of head unit, a3 facia adaptor (which was the wrong one - end caps were to small for the dash), wiring harness (specified the 2000 A3 onward with BOSE). I already have the aerial adaptor so omitted this from the order. I have come to wire in the unit using the harness and found that the speaker block is now left redundant! The harness has two pre-outs in it that wire into the bigger black block which comes form the car. The power connector is fine. The wiring harness is a Maystar PX711R for reference.

    Any help would be appreciated, I have added a photo if it helps!


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    On the Bose system none of the speakers run off the HU, so your speaker outs on the Alpine are redundant - that's normal. All speakers are seperately amped, a 4ch amp for the cabin speakers in the righthand cubbyhole in the boot and another amp for the sub (inside the tupperware sub enclosure).
    These are fed by the long thin black connector that plugs into the red adapter to give you RCA inputs front and rear. Plug your front & rear RCA's from the Alpine into these. You then need to wire the blue/white flying lead on the adapter to the remote on or power antenna cable on the Alpine. This provides the trigger to switch on the amps. The rest of the long thin black connector is also redundant as this feeds the DIS and the provides the link to the CD changer, which won't work on any aftermarket HU.
    So to recap all you need to connect is the power and the pre-outs/remote on lead and job done. You will also need to swap the perm live and the ignition on lead on the Alpine power loom (red and yellow cables) as Audi wire them the wrong way round so you'll lose all your presets everytime you remove the keys if you don't swap them over.
    You may get a popping sound when switching the HU on/off and sometimes everytime you change CD track. This is normal, but not everyone seems to get it. The only way to reslove this is to change the pre-out RCA adapter to the more expensive speaker out adapter, which plugs into the speaker out loom on the Alpine and uses a line out converter to take the speaker level back down to pre-out level to feed the Bose amp. This is not great for sound quality, but preferable to the popping. The only other way is to replace all the speakers and drive them off the Alpine. You can't drive the Bose speakers from the HU as they are 2ohm impedance and will fry the internal amp.
    The big red connector is redundant

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    60
    thanks andymac, although the alpine doesnt have any front and rear RCA's!! Well I dont think so anyway.....its a 9850Ri - the i-pod connector model. I used to have a head unit years ago that had 3 pre-outs...front, rear and sub...is this what I need? the spec of the alpine is as follows:

    50W MAX x 4 High Power Amplifier
    1 PreOuts (2V)
    CD-R/RW Playback
    MP3/WMA Decoder/Playback
    MP3 Text Information Display
    QuickSearch Function (MP3 Files)
    Built in connection of ipod onto cable connection at rear of unit
    Improved control and full display of all ID3 Tag information
    200% faster data transmittion speed for quick access to playlists
    Quick search function, i.e. artist, album, playlists
    iPod battery charges while you drive
    Compatible with iPod, iPod video, Nano, Mini
    Bass Engine
    Subwoofer Level Control
    Drop down panel
    White LED Back Lighting 14segments x 8
    Dual illumination (blue/red)
    Anti-Theft Detachable Front Panel

    if so, I'll need to send it back and replace it for a suitable model?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Well I've never heard of an Alpine HU with only a sub woofer pre-out, but you're absolutely right looking at the spec.
    Yes you need front & rear pre-outs to use that adapter.
    the alternative is to use the speaker input adapter, but this is not great from an SQ point of view as it's taking the 50w output from the Alpine and reducing it back down to 2-3v pre-out signal which is then fed to the Bose amp which is banging it back up to 50w again. This can lead to a noisy result and possible distortion, although it does cure the possible popping you may get using the RCA input adapter.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    60
    andymac, agreed a refund on the 9850...and ordered a unit with 3 RCA's as its replacement. So hopefully should be all OK now......

    Thanks mate

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO