AH FabricationsVolks Autos
Results 1 to 4 of 4

Thread: Audi Bluetooth

  1. #1
    johnnywb's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Reading & London, England
    Posts
    102

    Audi Bluetooth

    Is the standard AUdi factory fit bluetooth any good?

    I've heard several reports saying it's rubbish as it's only compatible with older generation phones and it keeps dropping out etc.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    C_Audiboy's Avatar
    Vroom Vroom

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Glasgow
    Posts
    811
    I've got it, and I love it - when it works!

    To be honest its great most of the time, but occasionally it does drop out. However, I managed to narrow this down to something to do with the phonebook! (there was another thread on here a while back that spoke of this).

    To stop it dropping out, I've found that deleting the whole phonebook and then doing a restore from memory stick cures it every time. Bizarre I know, but it has worked every time.

    I use the bluetooth every day (many calls every day) and I'd say it drops out about 1 day in 10 - then I have to do the phonebook thingy to get it solid again.

    This suggests to me that its something to do with the handsets?

    I use both Sony Ericsson K750i and K800i with it so new handsets do work.

    Anyone else tried the phonebook erase/restore to cure the dropping out?
    -------------------------

    987 Boxster 2.7 (05) - Current
    A3 2.0T Quattro S-Line (55) - gone
    S3 Quattro (02) - gone

    -------------------------


  4. #3
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Seems to be a K800i issue with the phonebook, never had a problem with any other phones I have used or tested. I've fitted over 50 OEM BT kits to Audi's and they have all been 100%

  5. #4
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    344
    heres the link to the thread in question

    Anyone own a sony ericsson K800i?

    I spent ALOT of time sorting mine with inspiration and help thrown in from Craig and it turned out to be a Microsoft Outlook problem nothing to do with the phone or the Audi BT kit.

    Since then mine has never dropped conection once. It a great bit of kit.


    Its got to be a must have if you have the RNS-E.


    Simon

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO