Monster MotorsportVolks Autos
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    4

    Smile S3 audio help req

    I have installed a pioneer headunit into my S3 and whenevr i turn the ignition off the speakers 'POP' if you know what i mean. is this the amp? any help greatly app asap ta

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes the Audi amp has a really wierd input stage and connecting an aftermarket HU via the RCA's will make it pop on turn on/off. This is normal so nothing you've done wrong.
    There's a couple of things you can do.
    1. Use the speaker input adapter instead of the RCA input adapter. This uses a line out converter on your speaker outs and will get rid of the pop, but is not recommended as it will introduce extra hiss to the system with a slightly lower SQ.
    2. If you have the non Bose setup, then disconnect the rear speakers and run new cable from the HU rear speaker outs to the rears. This is the best route as it gets rid of the pop (though the so called sub will still pop but this is hardly noticeable) and will give you more power and better quality than running through the crappy Audi amp.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO