Sky InsuranceEM Tuning
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196

    audi a6 avant upgrade - denon dca800 6 channel, 12" jl sub +++

    hi guys

    i currently have a decent sounding system in my 1996 a4 avant but will be getting a a6 avant (1999) and wouln't mind some advise on getting the most out of what i have.........

    to be honest i was pretty impressed with the stock a6 sound considering the sub is 6"! i was thinking about keeping the mids and tweeters but maybe they'll struggle when i hook them up to the denon????

    i have a denon dca 800 6 channel amp and seperate active crossover network and a 12" jl sub, various other bits and bobs.

    the plan of action is to bypass the passive crossovers in the doors and run 4 mids and 4 tweeters in parallel from the active crossover and get a 12" 2ohm sub (maybe the square kicker?) on the mono channel so the amp is at 2ohm on all channels (it has a switch) i can't run one channel at 2ohm and the others at 4.
    i see this route as getting the most out of the system, the only downside to this set up is i'll have no fader control between the front and rear doors as the speakers are on the same channel but i'll have active controls on all speakers and the amp is running at 2ohm so more power!

    plan b would be to not use the active crossover and run a conventional 4 channel system to all 4 doors and mono 12" sub on the last channel at 4ohm. another 4 ohm option i could run just the rear doors on active and front on passive but if i done this i'd try and squeeze some 6.5" or 6x9" mid-bass in the rear doors. is this possible?

    i'm happy with the amp and don't want to add or change. i like one amp doing the complete job, it's served me well over the years!

    any thoughts???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    563
    I am running one of those in my S3 using 4 channels for the front and rears and 2 channels bridged running a sub in the boot(obviously in 2 ohm mode)
    It's a strong amp, I have had mine for years and it has been in three cars

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196
    my denon has seen about 7 cars, it's an old boy but it does a sterling job!

    why are you in 2 ohm mode? is your sub 2 ohm?

  5. #4
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    563
    No, the sub is bridged across 2 channels so the amp has to be in 2 ohm mode

    Note: on page 6 of the owners manual

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196
    i never had an owners manual.

    that sounds a bit strange, bridging a stereo channel to mono doesn't usually effect the impedance. i thought that the speaker(s) determines the ohm rating of the amp ie linking 2x 4 ohm subs together in parallel produces 2 ohm rating needing a 2ohm stable amp as it's asking for more power.....?
    i have a 12" jl bridged on one channel and flicking the 2-4 ohm switch does not effect volume. i always thought it was running at 4ohm????????

    i guess if it's in the manual then it's right, will have to rethink this one......

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO