Chris NottVolks Autos
Results 1 to 3 of 3
  1. #1
    morgan306's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Manston,Kent.
    Posts
    144

    Bose-no sound through right side

    I noticed today that I've got no audio coming through the right speakers, neither front nor rear. I have searched the forum and noticed Andy's tip to re solder the potential dry joints in the Bose amp. I will have a go at this, but are there other recommendations?

    car is an 2002 8l S3.

    Thanks!
    2002 Black S3 BAM, AmD remap,Badger5 3" TIP,JR filter & heatshield,Porsche 996 Brembos with 330mm disks,KW shocks & springs,RNSE+Bose.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    921
    you need to find whats failed first and foremost

    it could be the headunit itself
    the connection from the headunit to the amplifier
    the amplifier itself
    or the speakers which its connected to

    go through them one by one from the top and see which has failed
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  4. #3
    morgan306's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Manston,Kent.
    Posts
    144
    Thanks Dualmono, I have diagnosed it to be the amp. Seeing as it's Bose, it's unlikely to be the RNS-E, as it's only a data wire between head unit & amp. Speakers rarely fail, and the sound is erratic. Just wondered if anyone with a similar setup found a fix.
    2002 Black S3 BAM, AmD remap,Badger5 3" TIP,JR filter & heatshield,Porsche 996 Brembos with 330mm disks,KW shocks & springs,RNSE+Bose.

 

 

Similar Threads

  1. No Sound Through Bose System
    By jatbass in forum In-Car Entertainment
    Replies: 9
    Last Post: 15th March 2009, 19:54
  2. Strange cnok from front right side..
    By kninio in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 28th December 2007, 00:41
  3. How do i know it's a bose upgraded sound sytem?
    By doeboy in forum In-Car Entertainment
    Replies: 11
    Last Post: 6th May 2006, 15:45
  4. BOSE Concert Sound System
    By Mikejervism in forum In-Car Entertainment
    Replies: 2
    Last Post: 21st December 2005, 14:35
  5. BOSE Concert Sound System
    By Mikejervism in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 21st December 2005, 13:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO