Badger5EM Tuning
Results 1 to 4 of 4
  1. #1
    eightfour7two's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Swansea
    Posts
    36

    Aftermarket HU - Speakers hissing at any volume

    2002 S3 (8L) Bose speakers here,

    Swapped the Chorus II tape deck for an Alpine UTE-72BT and went with the PC9-410 harness (as the HU has RCA pre-outs). Managed to get everything working well except for a one thing...

    At any volume above 0 on the HU, there is a noticeable hiss coming from all the speakers. Whilst driving around it's inaudible over the road/engine noise, but it's pretty annoying for quiet listening. I'm not using the high-to-low signal converter cable so that can't be the issue. Any ideas on what I could do?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,012
    if you can t hear it on 0 but can hear it quite loud on 1 then its from the headunit im afraid
    digital noise from the pre amp section of the headunit when the muting circuit is going in and out
    the hissing noise could actually be part of the recording itself or noise induced by the headunits use of digital components

    just because its digital doesnt mean its perfect or better
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  4. #3
    eightfour7two's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Swansea
    Posts
    36
    The hissing definately wasn't part of the recording, although now I've got all the wiring tidied away behind the dash the hissing is reduced to almost nothing - suppose it might have been interference from nearby wires or something.

    Popping still remains, but it sounds like ground-loop isolators help that out

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,012
    no ground loop isolators merely mask the syptoms
    far better to clean the earths on the car and sort the problem
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

 

 

Similar Threads

  1. A6 (C6) S Line Front Speakers hissing
    By JSnowDude in forum In-Car Entertainment
    Replies: 2
    Last Post: 24th January 2011, 18:04
  2. Replies: 12
    Last Post: 17th January 2011, 14:41
  3. Speakers Hissing
    By Mini-mad-matt in forum In-Car Entertainment
    Replies: 2
    Last Post: 29th September 2010, 21:48
  4. BOSE 8 speaker sound system - any good?
    By bingobongo123 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 19th May 2009, 22:44
  5. Stock HU w/aftermarket amp, speakers
    By Grier8 in forum In-Car Entertainment
    Replies: 3
    Last Post: 28th September 2007, 18:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO