AH FabricationsBadger5
Results 1 to 11 of 11
  1. #1
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook

    Xtrons DD HU... how can do i hook up the OE rear amp and speakers

    Can anyone shed any light on this for me please ive fitted an xtrons DD HU last year as my OE unit died on me but since fitting it i cant work out where or how to wire the OE amp and rear speakers into it? can anyone help me please?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook
    Bump any assistance greatly appreciated

  4. #3
    AK47UK's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Sep 2013
    Posts
    397
    What model Xtrons do you have and what speakers do you have in your car? I have the A3 specific Xtrons and I had to use RCA inputs from my quadlock to connect to the RCA outputs of the headunit to provide my Bose amp with audio feed.

  5. #4
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook
    Quote Originally Posted by AK47UK View Post
    What model Xtrons do you have and what speakers do you have in your car? I have the A3 specific Xtrons and I had to use RCA inputs from my quadlock to connect to the RCA outputs of the headunit to provide my Bose amp with audio feed.
    It's an xtrons td602 hu and it's running the original speakers from symphony 2 system with the powered amp in the parcel shelf

  6. #5
    AK47UK's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Sep 2013
    Posts
    397
    Is it quad lock? Do you have the pin diagram from the top of your original headunit and can you look at which pins are connected on your cars quad lock too. I had to do this to work out what pins should be where.

  7. #6
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook
    Sorry for the delay here are the diagrams from both head units
    O/e


    Xtrons


    Got sound from the fronts but can't seem to get the rears working

  8. #7
    AK47UK's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Sep 2013
    Posts
    397
    Do you have a cable that has the RCA cables like here:



  9. #8
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook
    I have similar cables ie RCA's but not the canbus box? Will I require that?

  10. #9
    AK47UK's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Sep 2013
    Posts
    397
    I'm not sure, I am new to canbus and audi. Is yours a canbus car?

  11. #10
    Wheelmanwayne's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Birmingham, United Kingdom, United Kingdom
    Posts
    64

    My Social Networking

    Add Wheelmanwayne on Facebook
    Defiantly canbus lighting I brought some side light bulbs and they was flashing, can't understand if it is canbus wiring for the radio though the head unit powers up and powers the front speakers fine

  12. #11
    AK47UK's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Sep 2013
    Posts
    397
    I would suggest that either LR and RR are not connected to the correct wires or the remote on for the rear amp is not connected.

    On your cars loom diagram there is a section that says line out, the RR pin should connect to the Purple (or Purple/Black) wire on the Xtrons loom and the LR should connect to Green (or Green Black). Is this the case? If so then chances are the remote on for the rear amp needs connecting.

 

 

Similar Threads

  1. Replies: 4
    Last Post: 5th November 2010, 18:15
  2. S3 How can you tell the BHP difference???
    By imported_dpo in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 16th July 2004, 11:54
  3. How can you test if your clutch is on its way out?
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 19th February 2004, 18:35
  4. 2001 A4 newbie. How can I improve exterior?
    By Hero in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 24th October 2003, 08:56
  5. How can i gain more power on my 1.8i sport A3.
    By S3_quattro in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd July 2003, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO