Sky InsuranceJMB Retrofits
Results 1 to 4 of 4
  1. #1
    The911SC's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    South Wales - Swansea
    Posts
    1,032

    Phatnoise with RNS-E Nav; Anyone got it working?

    Hi All,
    My Phatbox came today. Anyone got this working with RNS-E and if so what lead do i need?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    imported_craigyjp
    Guest

    Re: Phatnoise with RNS-E Nav; Anyone got it working?

    Depends where you install it and what lead is on the phat box.

    Is it an AUdi (round 13 pin) or VW flat connector.

  4. #3
    The911SC's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    South Wales - Swansea
    Posts
    1,032

    Re: Phatnoise with RNS-E Nav; Anyone got it working?

    round 13 pin.
    Have ordered the head uint to din loom from the dealer..
    its the Audi phatbox not the vw and I was going to take the glovebox changer out and put it there but I may put it in the boot now..

  5. #4
    The911SC's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    South Wales - Swansea
    Posts
    1,032

    Re: Phatnoise with RNS-E Nav; Anyone got it working?

    Whats this new motor then craig,. post some pics!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO