Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    16

    problem with esp after aftermarket hu

    hey all,

    i recently installed a aftermarket hu on my a4 avant b6 i had to run my own switch live for a small red wire under the steering column using a 4 pin relay all works well but esp doesnt kick in and when i turn hu off it will kick it for a second any solutions ??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    Have you disturbed any other wiring around the steering column? Could be a bad earth that you have disturbed/added. If nothing it obvious get a local vcds user to run a scan maybe? Bound to be something you did though if it was working before.
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  4. #3
    RobMorris's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Aveley, Essex
    Posts
    538
    Have you any pics of what you have done?

 

 

Similar Threads

  1. Problem with esp light on dash...
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 2nd May 2011, 15:34
  2. problem with my s3 after i lowered it?
    By mr-scriv in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th November 2008, 17:00
  3. Wiring problem with aftermarket sub/amp/HU
    By jamies in forum In-Car Entertainment
    Replies: 1
    Last Post: 21st February 2007, 11:30
  4. problem with power gains after remap
    By shufti in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 1st June 2006, 14:09
  5. Aftermarket radio problem with VAG-COM?
    By Dean_T in forum In-Car Entertainment
    Replies: 2
    Last Post: 5th September 2004, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO