Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    28

    Radio Volume Control - Help Pls

    Hi all - i have just bought a 98 a4. The volume control on the standard fit radio is not working correctly.

    When i turn the volume 'dial' up (clockwise) it will go quite then when i continue to turn go VERY loud (clockwise) and then go quite again etc.

    What could be the cause of this problem? dodgy connection? knackered volume button???

    has anyone else had/solved this problem.Can anyone suggest how to sort it.

    Many thanks in advance [img]/ubbthreads/images/graemlins/noidea.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,667

    Re: Radio Volume Control - Help Pls

    I have a feeling it's a common problem with Audi Concert systems, but you might want to re-post this on the ICE- forum.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Radio Volume Control - Help Pls

    It's a common feature of the ludicrous way the volume control works on all Audi models, you can get it reset for about 80.
    In depth info is here:
    http://www.erta.ru/review/chorus-problem_eng.shtml

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO