AH FabricationsMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    5

    Help! No power to concert!

    Hi I have recently purchased my a3 8l 2003 and the person who I bought it off has installed a cheap Sony head unit which is awful and will not allow me to adjust bass treble etc... He also gave me the original concert head unit but I cannot get it to power up when it's plugged in. I have checked the fuses in the unit and the car both are fine. The guy in halfords seems to think that if the keys were pushed in too far upon removal then the concert may now be completely useless... Any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You're asking Halfords for their advice? You'd probably get better advice from your postman!
    No you can't damage the internal circuitry of the HU with the release keys unless you've shoved them into the controls on the front panel!!! You can damage the release clips, but that's all. The release keys don't go anywhere near the internal electronics.
    How was the Sony wired into the car? There is no switched live (ignition on) on your car's stereo harness, so they would have had to pick this up from somewhere. Have you connected the CANBUS harness as this is the connection that tells the HU when to turn on?
    Chances are the previuos owner butchered the wiring, or the CANBUS connector is shoved back in the dash somewhere. It won't power up without this connected. It is a black 20 pin mini ISO plug shown below:
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    5
    I'm not very clued up on any of this, but when I asked the previous owner he said halfords installed the Sony HU with an adapter cable so when I came to put the concert back in I simply unplugged the adaptor and re connected the HU all the ports on the back of it was attached so I'm assuming that everything was plugged in correctly? I will post a picture of the wiring when I get back from work if that will help

 

 

Similar Threads

  1. Help with mp3 in Concert - Hope it's not a noob question...
    By JMCV in forum In-Car Entertainment
    Replies: 4
    Last Post: 21st March 2010, 21:39
  2. Help! Massive Power Steering Whine. Any Ideas?
    By A3Tomlin in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 28th February 2010, 20:57
  3. Need help with power tool
    By Defratos in forum General Chat
    Replies: 9
    Last Post: 15th January 2007, 17:37
  4. Help.....Lost Power / Firing on 3 cylinders........ ?
    By hop2407 in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 10th March 2006, 22:12
  5. Help with power cable
    By richy in forum In-Car Entertainment
    Replies: 0
    Last Post: 18th February 2004, 23:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO