AH FabricationsMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6

    A4 Cabriolet - Aftermarket Head Unit Help

    About 4 months ago I bought a new headunit ( AUDI A4 / S4 6.5" GPS SAT NAV DVD TV MP3 SD USB *NEW* | eBay )

    It is advertised as 'plug and play' but I believe the Cabriolet audio set up is slightly different? (Mine is non-Bose by the way..)

    The leads supplied with the new head unit provide Power and everything is fully functional apart from...

    - I have no Radio reception?
    I guess that the Fakra adapter provided isn't getting the power needed to provide a signal? Are there any other potential issues?

    - The sound I do get only comes through the very front speakers.
    Looking at the way the old Symphony unit was set up, the 20-pin Multipin connector provided power to the main car speakers however this is not getting through with the adapter I have.

    I'm desparate to get this fitted now and am running out of ideas!

    Any help would be much appreciated.

    Mike

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Sounds like you didn't connect the blue wire on the antenna adaptor to a switch +12v supply. That would stop the radio reception.

    As for the sound through the rears, it sounds like your not feeding with a signal or powering the rear amp setup.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes as Craig says if you haven't connected the blue flying leads on the aerial adapter and the rear amp adapter to the power antenna lead (or remote on lead) on the HU then this would result in no radio and no rear speakers.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Replies: 10
    Last Post: 8th October 2012, 16:24
  2. Aftermarket head unit help
    By S3 Skot in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 13th September 2012, 04:31
  3. A3 8L Aftermarket head unit install help required
    By robsta3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th July 2012, 12:48
  4. Replacing factory head unit help....
    By fatfree in forum In-Car Entertainment
    Replies: 6
    Last Post: 20th April 2005, 01:23
  5. Aftermarket Head Unit work with Bose setup??
    By dans3 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 30th October 2003, 20:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO