Volks AutosMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Kylodicanio's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Aberdeenshire
    Posts
    8

    HELP! Someone has cut off the wiring loom plugs for my stereo!

    2007 S3 that I bought a couple of months ago and only now trying to sort out the no stereo problem.

    Not sure why anyone would of done this other than maybe someone stole the head unit and in doing so just cut the wires for a quick getaway!

    Have spoken with local Audi dealer and not much help and car is now in with local auto electrician but they tell me they need the plugs before they can do anything, can anyone tell me where I can get these, have tried some breakers but not much luck as there are so many different variants of stereo system that are in use.

    It is a single DIN concert with I think the fully amplified Bose system as they say there are no speaker wires at the back???

    Any information or ideas would be greatly appreciated thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Woking
    Posts
    43
    Hi,

    I'm not really sure where you could get an original plug to solder back onto the factory loom - surprised that Audi can't help to be honest. At worst I thought they might be able to sell you a new loom complete with plug. Seeing as you have a single DIN unit already, have you considered replacing the HU with an aftermarket unit? Any good auto electrician should be able to wire up to an aftermarket unit with no probs. If you want to retain the OEM look have a look for a Becker Grand Prix with red illumination. The plastics are a perfect match for the interior and the red lights will match the standard interior. Its probably also one of the nicest sounding units I have had the pleasure of listening to. I had one that followed me for a few cars until it ended up one of my cars that was written off. Sadly I wasn't able to remove the unit before the car was taken from me.

    Not sure who sells Becker these days but have a look on ebay.

    Hope you get it sorted.

    Mo

  4. #3
    Kylodicanio's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Aberdeenshire
    Posts
    8
    Thanks Mo, I do have a new aftermarket head unit but the auto electrician says that they need the original plugs to identify which wires go where??? Maybe they are just used to plugging things in nowadays rather than having to really get their fingers dirty!
    I am awaiting response from various breakers who can hopefully supply the plugs for my system.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Just goto audi & buy them, if they're a decent sparky they should be able to figure it out.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    But you would need pins as well as plugs, the single DIN concert radio is ISO and mini ISO, so not too much work required to reconnect them all or even identify them.

    Single DIN at 2007?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61

  8. #7
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,159
    Contact Kufatec they can help with plugs & pins www.kufatec.co.uk

 

 

Similar Threads

  1. Sideways Vibrations/Juddering when foot off the gas? Help/Advice needed
    By Sarah's A3 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 19th January 2011, 00:52
  2. Replies: 8
    Last Post: 17th October 2010, 17:38
  3. How to take off the front door card? Help.
    By owais2k in forum A2 forum
    Replies: 1
    Last Post: 2nd August 2009, 12:49
  4. Have I got the right spark plugs for my S3
    By comdw in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 9th July 2008, 11:17
  5. A4 B6 Cabriolet, someone has put the New RS6 Whole front end on!!
    By GFORCE in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 19
    Last Post: 26th March 2007, 11:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO