AH FabricationsEM Tuning
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Stutibs

Thread: Hi all dis problem

  1. #1
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Hi all dis problem

    Hi guys and gals,

    I've done a search over what appears the entire Internet to no avail.

    I have a symphony 2 in my 8l a3 but the buttons don't illuminate and the dis does not display the radio info.

    I have a code on vagcom for the radio for comm fault and one for the cluster or comm fault radio. I'll post the exact code up later.

    Can someone please point me in the right direction.

    Many thanks
    olly_s3 likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Does the unit work otherwise?
    Have you added it, or is it original to the car?
    Facelift A3's use the CANBUS to tell the unit when the ignition is on/off and feed info to the DIS, so it's definately a CANBUS issue.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Hi all dis problem

    It works otherwise yes although after an hour it turns itself off. It's as if the car isn't running. As far as I know it's standard to the car.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    If its turning of after an hour, then I'm also with Andy, its a canbus connection issue as thats a symptom & feature for oem radio's that arent being told when to turn of as such, so saves battery, check wiring & errors.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. RNS-D retrofit DIS problems
    By cerips in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 1st April 2012, 10:58
  2. Bluetooth / DIS problem
    By stucker in forum General Technical / How To
    Replies: 3
    Last Post: 11th October 2011, 18:12
  3. DIS problem. Any help please
    By gary3306 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 24th October 2010, 17:26
  4. just upgraded to full DIS, problems??
    By bugwhizz in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 13th August 2009, 10:51
  5. DIS Problem or Not
    By Fuzzman in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 30th September 2005, 16:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO