JMB RetrofitsVolks Autos
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156

    Question random loss of sound A6 C6

    Anyone give me an idea why my A6 C6 Avant randomly loses all sound from the stereo and CD player. Happend today although it's happened before. listening to the radio Refuelled got back in the car and no sound nothing no matter what I did, MMI dispay was normal and I could select diff stations & CD but no sound. left the car for about 45 min while doing a bit of shopping came back to it and all fine.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Have you checked the reat left hand side for water ingress? remove the panel on the left of the boot and check if it's damp or if there are any signs of white residue which is form when the wash wipe leaks and dries out..

    The first place the water gets to is your amp on the top of the MMI rack, then the radio and finally the sat nav, then TV & DAB if fitted.


    Running a diag check with VCDS might pinpoint the failing module.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    Quote Originally Posted by s8craig View Post
    Have you checked the reat left hand side for water ingress? remove the panel on the left of the boot and check if it's damp or if there are any signs of white residue which is form when the wash wipe leaks and dries out..

    The first place the water gets to is your amp on the top of the MMI rack, then the radio and finally the sat nav, then TV & DAB if fitted.


    Running a diag check with VCDS might pinpoint the failing module.
    Cheers I'm gonna have a good look at the problem tomorrow and report back !

 

 

Similar Threads

  1. Intermittent loss of sound from rear door speakers
    By amimmortal in forum In-Car Entertainment
    Replies: 8
    Last Post: 14th January 2013, 23:43
  2. Sudden Loss of Sound & HU Settings changed???
    By jjmurphy21187 in forum In-Car Entertainment
    Replies: 1
    Last Post: 13th August 2012, 09:09
  3. Sudden loss of sound!?!?
    By jjmurphy21187 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 13th August 2012, 08:46
  4. Knocking sound, loss of power and ECU light on
    By Stoosh in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 6th November 2009, 21:21
  5. A3 rear sound loss
    By wingdiver in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 12th December 2004, 22:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO