JMB RetrofitsBadger5
Results 1 to 6 of 6
  1. #1
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432

    Poorly Symhpony 2+ 07 Sportback :-(

    Started the car for the first time today for a few weeks and there was a funny electrical smell in the car. I noticed the radio comes on but just faint white noise/cd changer won't move or play either. Scanned with vcds and got the following....

    Address 56: Radio Labels: 8J0-035-1xx-56.clb
    Control Module Part Number: 8P0 035 195 G HW: 8P0 035 195 G
    Component and/or Version: R Symphony2+ H14 0220
    Software Coding: 0610311
    Work Shop Code: WSC 06314 000 00000
    VCID: 366722EB38D7
    1 Faults Found:

    00003 - Control Module
    014 - Defective
    Freeze Frame:
    Fault Status: 01101110
    Fault Priority: 5
    Fault Frequency: 1
    Mileage: 90333 km
    Time Indication: 0
    Date: 2012.08.31
    Time: 12:25:50

    ross says.............

    00003 - Control Module 00003 - Control Module: Defective

    Possible Causes

    • Control Module faulty
    • Control Module Software Issue
    Possible Solutions

    • Check Control Module
      • Check for Control Module Software Update
    • Replace Control Module
    Has anyone else had this and can they advise if it is possible to repair this or is it a new unit?? Can the control module be replaced?

    Any help would be appreciated as it's put a downer on things already!



    Cheers
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Replace it, cheap enough on ebay or even upgrade to an RNS-E navigation.

  4. #3
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432
    Yeah was thinking that! Do any of the Pioneer etc units maintain all the oem steering wheel controls etc? Any reccomendations. Can't really justify RNS-E.
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

  5. #4
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    It just so happens I picked up an Alpine unit for an A3 with facia adaptor, it supports Ipod/USB etc.

    Alpine W203RI with Ipod lead and steering wheel control adaptors.

    Alpine CDE-W203Ri CD / MP3 car stereos with USB and iPod kit - CDE-W203Ri from Alpine

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,097
    Also using a fake clone vcds cable, so I couldnt help further anyway.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432
    Quote Originally Posted by NHN View Post
    Also using a fake clone vcds cable, so I couldnt help further anyway.
    Oh I see, Got it scanned @ work as I don't have VCDS but cheers anyway.
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

 

 

Similar Threads

  1. 2009 Facelift Sportback led tail-lights: Poor indicators
    By c_w in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 28th July 2011, 12:20
  2. A3 Sportback, poor car for driving fans?
    By Dogmatix in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 20th July 2008, 13:28
  3. A3 Sportback S-Line - Poor Ride?
    By rob1210 in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 20th December 2007, 14:23
  4. Poor Performance
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 7th January 2004, 22:12
  5. My poorly S4 (Thanks to Dundee Audi)
    By DavidR in forum Tuning
    Replies: 1
    Last Post: 12th October 2003, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO