Monster MotorsportBadger5
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bristol
    Posts
    48

    Jukebox problems

    Sorry if this as already been discussed before but I could not find any posts. Does anyone use the jukebox on a 3G MMI system and has had issues copying music to it?

    When I got my car I used a SD card to copy music to it. After filling the card twice I had coppied all the music I wanted to the car. 3 months later I purchased a new album and put it on a blank card. I put this in an SD slot and find I can play the music from the card but when I try to copy it only gives the option to copy a few of the albums I already have installed in the car and wont let me go any further. Anyone got any ideas?

    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    How many tracks are on the car already as doesnt it have a 4k limit?

    Have you tried deleting any tracks of the cars system then try adding the new one/s?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    w7 abs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Staffs
    Posts
    83
    I've just tried to upload CD's to the jukebox and it won't let me. I can transfer off the SD card but not off CD's, DVD's or the iPod, they play ok but when I go to upload they will not select. Anyone have a clue? Mine has 10GB limit BTW.

  5. #4
    mls
    Neutral

    Status
    Offline
    Join Date
    Mar 2014
    Posts
    74
    CDs to jukebox aren't allowed for copyright reasons.
    I'm having a nightmare with my jukebox getting it to work. I copied all the files to it but when I try to play them it says loading and I can't select anything. It just plays them in the order on the disk.

 

 

Similar Threads

  1. Transmission Problems
    By MisterD in forum General Technical / How To
    Replies: 0
    Last Post: 3rd February 2003, 13:23
  2. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12
  3. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO