Sky InsuranceMonster Motorsport
Results 1 to 11 of 11
  1. #1
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771

    I Fitted clarion headunit and the rear speakers don\'t work? help

    I have just removed my concert II headunit and fitted a clarion Mp3 headunit. now that I have fitted the unit, the rear speakers don't work. I think the rear speakers are active/powered, does anyone know how to get them to work with my headunit? my headunit unit has 2 pre-outs if that helps?

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    Either wire the rear pre-outs into the mini-ISO block using the RCA-Mini-ISO adapter, or wire up the rear speaker outs straight to the rear speakers and by-pass the useless Audi amp
    RCA adapter

  4. #3
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    i dont suppose you know how to wire the connector?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    The diagram's on top of the old Concert II HU. The connections you want are RR, LR, COM & switch (remote on)
    Looks like this:

  6. #5
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    will this work



    I am just going to connect the switch to the other switch on the top of the connector.

  7. #6
    imported_craigyjp
    Guest

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    That looks fine

  8. #7
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    Good stuff, will give it a go later.

    Does the active speaker actually have an amp? or what is actually in the rear?

  9. #8
    imported_craigyjp
    Guest

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    4 channel amp, I'm not a 100% certain without looking at the diags, but it may be better to connect all 4 line outs to the amps, rather than just the two.

    Craig

  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    Bose has a 4ch amp, non Bose just a 2 ch rear amp

  11. #10
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    anyone know the specs for the rear amp / speakers. Yeah it just runs the rears as the front speakers work fine and run from the normal iso connector..

  12. #11
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: I Fitted clarion headunit and the rear speakers don\'t work? help

    a massive 2 x 20w

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO