Sky InsuranceJMB Retrofits
Results 1 to 4 of 4
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396

    engine sound from speakers

    hi all im having troble with my new sound system as im getting engine sound when i turn the head wright down ive got all the speakers running from an amp how do i sort it ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,867
    Grounding issue!

    Check speaker wiring for short-circuits, make certain the head unit & amp are grounded properly.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Some detail about the system you have would be useful. As said above alternator whine is induced because of a grounding issue of some sort, either the earth on the amp or the HU, if this is poor then you get a disparity between the earth at the HU and at the amp and this is what causes the interference as a tiny current will flow through the screen on the RCA's. It can also be poor quality RCA cables or poor quality amp. It won't be anything to do with the speakers or speaker wiring.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    hi mate ive got vibe everything im going to look at the earths today its not realy a alternator sound but ill let you now if i have any joy

 

 

Similar Threads

  1. no sound from speakers A5 B/O
    By stuart scott in forum General Automotive Chat
    Replies: 0
    Last Post: 3rd January 2011, 21:21
  2. zap sound from speakers when removing key
    By MixedUp in forum In-Car Entertainment
    Replies: 0
    Last Post: 26th February 2010, 08:28
  3. Replies: 7
    Last Post: 23rd March 2008, 12:09
  4. No sound from rear speakers
    By sykopat in forum In-Car Entertainment
    Replies: 2
    Last Post: 13th June 2005, 15:24
  5. Losing sound from rear speakers
    By imported_micko2602 in forum In-Car Entertainment
    Replies: 4
    Last Post: 13th September 2004, 22:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO