Monster MotorsportEM Tuning
Results 1 to 9 of 9

Thread: power cable

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    wirral
    Posts
    45

    power cable

    How have you guys got your power cable though the bulkhead in an 8L A3?

    im going to be running 2 amps so will b a fairly large cable

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: power cable

    Yep, easiest way is via the grommet under the wiper splash guard. If you look at the passenger side in the engine bay you'll see the big plastic trunking going up to the top of the bulkhead/firewall. If you prise up the rubber you can lift up the plastic splash guard and you'll see the pollen filter and right in the front corner a good sized unused grommet. This drops down behind the glovebox straight into the footwell.
    See Deans thread for photo's
    Power cable routing

  4. #3
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782

    Re: power cable

    i bolted mine to the power block in the driverside footwell on my a4 ? are a3,s different ?

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: power cable

    No, but this is not good practice as the power block is driving other hefty components in the car, so adding a current draw of anything from 30-100 amps will cause other problems. Namely fuses blowing, interference and possibly distortion on the amp as it tries to pull hefty current through the bottleneck.

  6. #5
    Dean_T's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    West Mids
    Posts
    523

    Re: power cable

    here ya go;

    http://www.audi-sport.net/ubbthreads...;page=1#193876

    EDIT: doh just realised Andy linked to that [img]/ubbthreads/images/graemlins/blush.gif[/img]

    0 guage will run down the car fine and theres no issues with interior not going back, it all slots back just like it came out of the factory [img]/ubbthreads/images/graemlins/laugh.gif[/img]

    good luck!

  7. #6
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782

    Re: power cable

    it seems to be working ok no fuses blown, couldnt find a way into car, i am using 0 guage aswell with an alpine mrd 301 mono amp and rockford sub it sounds excellent !

  8. #7
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782

    Re: power cable

    is this routing method the same on the a4 ??

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: power cable

    What is the point of running 0 guage from the fusebox?

    No on the A4 you go through the ECU box, it drops right into the drivers footwell.

  10. #9
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782

    Re: power cable

    the amp is still gettin 14.4 volts and 0 guage is all i had !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO