JMB RetrofitsAH Fabrications
Results 1 to 26 of 26
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109

    What other cables/connectors do i need for this setup?

    Bought the pioneer appradio 2 sph-da100
    Halfords | Pioneer SPH-DA100
    also got this fitting kit
    Audi A3 (2006-2009) Double Din Car CD Stereo Fitting Kit Fascia, Stalk Control | eBay

    Also getting the relay for parking brake tomoz

    What else do i need to connect it up to my 2009 A3 BE since it has the bose system?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    Looks like you've got it all covered there.

    Let us know how you get on and doon't forget to upload photos as we like photos on this forum

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    will do matey
    Wasnt sure if i did as i have the full bose spec setup with my black edition
    Will take plenty pics
    Would like to hear of anyone else having the appradio2 setup in theirs?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    I saw that headunit in Halfords the other day and took a liking to it.
    I was tempted in doing a double DIN conversion for that headunit alone, but will await your feedback before I proceed.

  6. #5
    Zak0123's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cambridgeshire
    Posts
    465
    Looking at that head unit too so keen to hear how it goes!
    Brilliant Black 61 Plate A3 1.6 TDI

    Mods: S3 BE 5 Spoke Rotor Wheels with Goodyear EfficientGrip
    , AppRadio 2, 80% tints, Diamond Vision Headlights

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    well its not going well
    The unit is powering up fine, everything seems to work bar the sound
    Am pretty sure dynamic sounds have sent the wrong wiring harness (they've sent a ds-ad002)
    Everything connects up, but the main square clip affair, when connected, only connects with 2 of the blocks coming from the car, there is 1 that has nothing going to it, and am pretty sure thats why i have no sound- coz theres bugger all connecting it

    Have contacted DS and they said someone will call me this afternoon (we'll see)

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    ive taken a few pics to show peeps what i mean, but cant seem to find the 'upload pic' function?!?

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109


  10. #9
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    if you notice the blue connector has nothing to connect to???
    Ive tried googling but cant seem to find what the blue terminal actually is
    Anyone?

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    Do you or did you have a cd changer in the car previously?

    If I remember correctly, the blue plug was either for a cd changer (wiring may still be present behind the glovebox or in your centre console, by handbrake) or it could be for an auxillary input.

    I may be wrong though, someone (an A3 owner may be able to answer your question).

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    Car never came with cd changer mate
    good thinking tho, i never thought of that

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205


    This wiring diagram should help you out a bit.

    What headunit did you have on your car before changing to this one?

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    What are the 4 wires on the new harness for?

    Is one of them groung/earth?

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    i have the double din concert on my BE

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    the four wires on the bottom goto the pre outs on the bottom of the pioneer Hu
    FL FR
    RL RR

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    In which case, I believe that the blue plug would be for a cd changer or aux input.

    Have you plugged the rca plugs from the new harness into the back of your new headunit?

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    Yeah mate, everything is connected (or was lol)
    all functions were working fine (steering controls etc)
    Just no sound
    Had a trawl round the unit options to see if there was a mute function lol but it was off

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    I was about to ask you about the mute function as to whether or not it was activated.

    I'm at a loss, the only other thing I could think of was wired up wrong, but it could be a faulty unit or faulty loom.

    Stupid question, but did you crank the volume on the headunit up?

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    Yeh, cranked it all the way to the top
    Am gonna go and connect it up again, and no doubt scratch my head...again

  21. #20
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    the cable looks fine, the fact that the unit is switching on and the steering controls are working shows this. i have done many of these installs on other A3s as well as i myself have the 8400BT

    make sure your sound settings are correct on the HU. also have you connected the 4 RCAs into the back of the unit as you have BOSE the sound is being sent over those wires.
    on the Appradios you can switch the unit off with the button on screen, then turn the unit on again and go straight into sound settings where you can play with some of the options that are usually greyed out.

    where abouts are you based?
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    Update
    Dynamic sounds contacted me
    Basically he said as its a pioneer Hu i had to splice 3 cables together to get power routed to the amped system
    Done that and.......
    Well i'll let the pics decide
    I for one am very very happy with the sound, its very rich very bassy (i have it only at 1 and its too much lol)
    Everything works as it should, the sat nav, the phone etc
    For the money, You cannot go wrong

  23. #22
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    Looks good! Now all you need is the adjustable cage so it will sit in further
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    Quote Originally Posted by itwasntme187 View Post
    Looks good! Now all you need is the adjustable cage so it will sit in further
    lol yeh i know
    Got a link per chance?

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    109
    the other thing while i rtemember
    The mode button and the other button on the other side of the wheel still dont have a function assigned
    Is there a way i can sort that?

  26. #25
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    No buttons cnt be manually assigned, it's a shame really

    This is the adjustable cage with the custom fascia
    Car Audio & Security: Car Stereo, Speakers & Subwoofers, Car DVD Players, GPS and CD Changers
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    205
    Looks good, glad you got it sorted in the end.

 

 

Similar Threads

  1. what turbo boost guage will i need will this one be right ?
    By Dj Vegas in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 23rd February 2012, 12:57
  2. What other alternative exhaust manifolds are there for the S3?
    By jackpilk in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 21st February 2012, 08:49
  3. What else do i need for this!?!
    By Hardsy in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 7th August 2007, 12:55
  4. what bulbs do i need for s3 fog lamps?
    By edward_harris in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 23rd January 2007, 23:27
  5. Which cable is needed for the Sportback / 8P?
    By synthdood in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 25th March 2005, 11:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO