JMB RetrofitsVolks Autos
Results 1 to 10 of 10
  1. #1
    imported_kennyf
    Guest

    OE multichanger issue

    Won't play cds , keeps saying " CD01 err"
    Is it gubbed or can anyone suggest a remedy for this.
    If not any suggestions for units that compliment the S3 interior , so its in keeping with the car?

  2. # ADS
    ADS
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: OE multichanger issue

    Pressed CD's or CD-R's or both?
    Could be just the lens needs cleaning, buy one of those CD cleaner CD's

  4. #3
    imported_kennyf
    Guest

    Re: OE multichanger issue

    No proper cds , no copies. Will ry one of the lense cleaner kits. Heres hoping!

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: OE multichanger issue

    Mine has started doing just that this week, randomly but on proper cd's.

    Did the cleaner work?

    Kev.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: OE multichanger issue

    I bought a cleaner for mine and it has not worked, I still get the same error as posted above.

    Before I install a Phatnoise or ICE>Link is there anything else I should try? Is it worth taking it apart to clean the lens?

    Kev.

  7. #6
    imported_kris_tdi
    Guest

    Re: OE multichanger issue

    i have this same problem, was intermittant.
    i checked all the wiring and ran a cd cleaner through it 3 times. made no difference.

    couldnt work out if it was the changer or the headunit so i put my kenwood cd player in instead.

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: OE multichanger issue

    Well, in a moment of weakness this afternoon I bought and installed a new head unit (as the volume has just started to go on mine) and a Connect 2 to hook up my iPod with the HU - Great.

    Problem is I did not even think about the cartridge (with 6 cds) still in the CD changer in the boot. I don't want to hook it all back up again, is there an easy way to hook up power the the changer so I can eject it (pin no's? and voltage?) or is there an emergency eject? One CD is still loaded.

    Kev.

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: OE multichanger issue

    Don't know if this'll help:

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: OE multichanger issue

    Cheers Andy, [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    I'll give it a go after dinner.

    Kev.

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: OE multichanger issue

    I can get the changer to eject but can't pull it out the cartridge, I think it must be stuck on the *playing* CD.

    I'll just take the thing apart.

    Kev.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO