AH FabricationsEM Tuning
Results 1 to 11 of 11

Thread: Buzzing noise

  1. #1
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel

    Buzzing noise

    I have just installed a kenwood stereo in my s3 on a 2000 with rear Bose but I am getting a buzzing and wineing noise through the rear speakers any help oh it goes up and down with the speed.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Firstly you don't have Bose
    Secondly you've used the wrong adapter which is why you are getting interference
    You should be using the RCA input adapter PC9-404
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    That's what I have used

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No you haven't, you've used the speaker input version PC9-408
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    I have just looked at the box and it's a pc9-404 I have got.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    How have you connected the adapter?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    i pluged it in to the rear outputs and the remote wire to the blue and white one

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The rear RCA's or the rear speaker outputs?
    Never seen an interference issue with that adapter, try re earthing the chassis of the head unit, to the chassis of the car as the Audi earth is pretty poor.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  10. #9
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    I have got front rear centre and sub out puts on my kenwood so I put rear to the rear on the adaptor I got I'll try putting a earth on it later and let you know how I get on mate.

  11. #10
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    well that has not worked i feellike banging my head on the wall

  12. #11
    s3joe's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    296

    My Social Networking

    Visit s3joe's Instagram Channel
    Any more help on this.

 

 

Similar Threads

  1. buzzing noise.
    By Jama665 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 19th January 2012, 19:57
  2. buzzing noise....help needed please
    By S3featesV9 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 26th July 2011, 16:31
  3. buzzing noise when reving
    By khalil in forum Satellite Navigation
    Replies: 2
    Last Post: 3rd April 2010, 21:41
  4. Buzzing Noise From Engine
    By Wai-Fan in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 15th June 2009, 15:22
  5. Buzzing Noise
    By walshy28 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 5th December 2007, 11:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO