Volks AutosEM Tuning
Page 2 of 2 FirstFirst 12
Results 41 to 66 of 66
Like Tree6Likes

Thread: RNS - E - Language problem!

  1. #41
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    There's another thread on the forum asking if there's anything our Nige can't do - as well as a barrel load of thank you Nigel threads - and I have to say, it looks like there's NOTHING he can't do or fix. You are an absolute asset to ASN!! Hat's off to you once again xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Thanks Paulie, appreciate any kind words from anyone, but TBF there's quite a few guys on here that do stuff everyday that doesnt get mentioned, there's allot of knowledgable people on this forum & others, we all try hard to help in our own way & trust me, there's a shed load of things I cant do, but as per my sig, its all about learning, otherwise life is pointless lol, everydays a school day for me
    Paullie likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #43
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,343
    Quote Originally Posted by Paullie View Post
    There's another thread on the forum asking if there's anything our Nige can't do - as well as a barrel load of thank you Nigel threads - and I have to say, it looks like there's NOTHING he can't do or fix. You are an absolute asset to ASN!! Hat's off to you once again xx
    ^^^
    That goes for me too. Thanks Nigel . x
    Paullie likes this.

  5. #44
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    54
    Quote Originally Posted by NHN View Post
    Well login to 37 navigation module, then click on Adaptations Button on the bottom right, goto channel 97 & set to a 1, then click save, come out, insert the dvd which hopefully is a 650 fw version & it should downgrade, but leave it running as it may do it twice & take 10 minutes or so.
    This worked, first time!!! Brilliant!!! Thanks you so much for your help, and to the others! I'm over the moon, can't thank you enough, found the solution on here within 4-5 hours of joining

  6. #45
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,343
    Quote Originally Posted by Dave.. View Post
    This worked, first time!!! Brilliant!!! Thanks you so much for your help, and to the others! I'm over the moon, can't thank you enough, found the solution on here within 4-5 hours of joining
    Glad its working. Nigel is a pure genius.

  7. #46
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Genius, I wish lol, genius is Bill Gates, I just read & learn a little bit

    Glad it helped & sorted your issue, enjoy using

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #47
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I think it was myself that diagnosed the problem..... guess I'm not genius enough

  9. #48
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Indeed Craig did, so he deserves a thanks tbh, I just added some helpful info

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #49
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    54
    Quote Originally Posted by s8craig View Post
    I think it was myself that diagnosed the problem..... guess I'm not genius enough
    I did extend my thanks to everyone who helped, that definitely includes yourself, who as you say diagnosed the problem! Well done and thanks to all

  11. #50
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,087
    Glad you got it all up and running, thanks to the guys, Dave! There is a wealth of priceless knowledge on this forum and the heartwarming thing is that everyone is so willing to help and pass their knowledge on. It's just a pity that the Polish previous owners weren't quite so helpful. Now go and have some fun with your new car! xx
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  12. #51
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    54
    Cheers! well it's actually my wifes new car to enjoy - she can't drive it yet though, the reason we bought it was due to her being involved in a nasty accident with her last car and she's still in a fair bit of discomfort so no driving for a while. She loved her last car (a VW Corrado) and was devastated that it was written off, so the Audi (with all the trimmings like SATNAV that will really help her as she drives a lot for meetings) was bought to cheer her up, which it's now doing thanks to getting the RNS-E sorted out!

    Thanks again all

  13. #52
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,343
    Quote Originally Posted by s8craig View Post
    I think it was myself that diagnosed the problem..... guess I'm not genius enough
    Craig, you are a genius as well, right up there with Nigel. its all about team work, sorry i forgot to thank you as well. x

  14. #53
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    TBF craigs been doing it allot longer than me & knows fair bit more about systems than me, but what I know, I like to think I know well lol.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #54
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,343
    Quote Originally Posted by NHN View Post
    TBF craigs been doing it allot longer than me & knows fair bit more about systems than me, but what I know, I like to think I know well lol.
    Your both legends. You help so many. Where would they all be without the knowledge you both give so freely.

  16. #55
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Hello there! Hi I'm new on this forum but I have a similar problem with my rns-e it has that polish lang installed instead of english one and the software version on it says 0750 quite unusual don't you think? I have read on here how to force a downgrade that is not a problem if your vag-com connects with your rns-e unit when mine does not for some reason. Has anyone got any solutions worth trying?

  17. #56
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    I don't understand, do you have VCDS (VAG COM) or not, you seem to suggest you have.

    If you connect to the radio/nav with VCDS, set adaptation channel 97 to 1, save it and insert a disk with lower software than you have already, it will downgrade.

    I suggest you are using the disk supplied with the navigation that still has sw0750 hacked onto it, so it will never downgrade, you need a disk with SW0650.

  18. #57
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    I have vag com 409.1 I have also downloaded some vcds but they wouldnt see the cable, the major problem is that I can't connect with 97 channel it says "not responding"

  19. #58
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    Shareware VCDS, you need a genuine version that can do a real job then.

  20. #59
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Quote Originally Posted by s8craig View Post
    Shareware VCDS, you need a genuine version that can do a real job then.
    Hi craig, I heard people doing it with just a vag com but it needed to be version 409.11 or higher, I'm afraid that not even a genuine VCDS is gonna connect with the unit, I've got a feeling that something else could be the problem

    i guess it could be the best idea to get someone with proper kit to do it for me shouldn't take long, cause buying genuine version just to do this is gonna cost as much as I paid for the very rns-e
    Last edited by corino; 2nd November 2012 at 23:06.

  21. #60
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Corino whats your location?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #61
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Quote Originally Posted by NHN View Post
    Corino whats your location?
    Hi I'm Coventry West mids

  23. #62
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Voorhees is near you, I'm sure for a few dollars more he will login, set downgrade & it should work fine with any 0650 firmware nav dvd.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  24. #63
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Yes, I think it would be the best I can do. I will get in touch with him.

  25. #64
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Hi HNH I have met Vorhees today when he came around with his interface but sadly we didn't get it to communicate with my rns-e as we ware still using my car (a4 b5 P reg) to do it, and I'm not too sure about the wires behind the radio whether there is everything right there, there are two solutions that comes to my head now, one is try to bypass all the in-car wire mess and and use power from car connect it directly with some loose wires to the interface from diag socket one from interface to k-line pin in the back of the rns-e not forgetting to plug into the unit one of the connectors with power.
    Or find someone who has proper interface as long as possibility of sticking my rns-e into his/her car and try that.
    What do you think about the first option? I was suggested this on the other (polish) forum by someone and think this could be a pretty good idea.

  26. #65
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Ok alternatively, send it to me to sort & post back is another option as seems to be a problem for you.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  27. #66
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Coventry
    Posts
    32
    Quote Originally Posted by NHN View Post
    Ok alternatively, send it to me to sort & post back is another option as seems to be a problem for you.
    Hi, thanks for the reply, I found someone with a newer audi than mine and we managed to connect to it and force a downgrade, so it must have been something with my car then.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. RNS-E - No Power Problem - HELP!!
    By karbonk in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 16th December 2011, 22:47
  2. help please RNS-E problem
    By carlito71 in forum In-Car Entertainment
    Replies: 4
    Last Post: 16th July 2011, 20:59
  3. RNS-E Problem
    By s3ilver in forum Satellite Navigation
    Replies: 4
    Last Post: 10th October 2010, 09:57
  4. RNS -E Problem
    By Leetaylor in forum In-Car Entertainment
    Replies: 2
    Last Post: 9th July 2006, 20:22
  5. RNS-E problem
    By cclarke184 in forum In-Car Entertainment
    Replies: 6
    Last Post: 17th July 2005, 00:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO