Volks AutosChris Nott
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By Legend7

Thread: 55 REG Audi A3 Stereo Help

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169

    55 REG Audi A3 Stereo Help

    i Guys,

    I need help getting my new headunit working properly in my car i.e. amp, sub and all speakers

    These are the wire from the audi concert



    Uploaded with ImageShack.us


    these came with the system

    Shot at 2012-01-12

    this is the back of the headunit

    Shot at 2012-01-12

    and these are attached to the headunit

    Shot at 2012-01-12


    The black antenna cable fits perfectly at the back of headunit, and the small brown and small black cables from the car fit the adaptors which came with the system. However I am not getting any power to the unit. Where do the yellow clip cable and long black cable from the car fit?
    Last edited by Legend7; 12th January 2012 at 19:13.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54
    don't know if its the correct answer, but if its just power your after. Find an ignition switch live, and connect in to the power cable on back of head unit.

    might do the trick.
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    LOL nope I need everything working lol

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54
    pop in to halfrauds, you might just need an adapter, its been a wile since i messed around with stereos. But you might need an extra loom to sit in between the audi and the sony leads. Again someone might correct me, but possibly worth a pop in to halfords.
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Your A3 doesn't have an switched live so you need to pair the yellow lead from the Sony to the red wire, then both feeds will be getting 12v all the time. This will mean you need to switch the HU on/off manually, or you need to wire in an ignition feed from the fuse box or waste £60 on a CANBUS emulator.
    You will also need a PC9-404 adapter to take the rear RCA feed from the Sony to the black mini ISO on the Audi loom to feed the rear/sub amp otherwise only the front speakers will work. You will also need to fade to rear quite a bit to balance the increased power going to the fronts from the Sony to the feeble 2 x 20w from the rear amp.
    You will also need an ISO antenna amp adapter to feed 12v to the aerial amp.
    CT27AA05 Aerial/Antenna VAG Active ISO Adaptor
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    1) So basically I need to swap the red and yellow wires on the connector which came with the sony?

    2) could you please explain which is the rear RCA on the sony?

    3) The sony came with this Car Aerial / Antenna Adaptor For Car Radio ISO to DIN | eBay

    would I still need CT27AA05 Aerial/Antenna VAG Active ISO Adaptor ???
    alfredjunior12 likes this.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    Do all Audi's with concert not have switched live, Also what does the yellow connector and the long black connector from the audi do?

  9. #8
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,608
    No it doesn't have a switched live as it is controlled by the CANBUS.

    When I wire in Bluetooth kits like the Parrot kit it needs two 12v sources, perm live and a Switched 12v ignition. I used the perm live from the KL-30 on the stereo (small black ISO plug I think) and I wired in a 5amp line from the switched live cable to the fusebox and pair it with the ACC live.

    Long black connector is the CD Changer, Line-out and CAN-BUS info iirc.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes you still need the aerial adapter as this feeds 12v down the coax to power the aerial amplifier. The adapter that came with the Sony is purely a plug converter for vehicles equipped with the banana style plug
    The yellow plug is the Fakra aerial, just ignore this
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    Andy could you please explain which is the rear RCA on the sony? is the ones labelled Rear Audio Out in the pictures

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    Right I have swapped the wires around and both yellows are connected with both red and ordered the adaptors needed.

    However I am still not getting any power to the unit, any ideas?

    was I just supposed to remove the red wire and add it spare slot in the yellow wire?

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The red wire on the Sony stays where is is to pick the 12v permanent live from the Audi loom
    The yellow wire from the Sony needs to connect to the red wire to give the Sony the two 12v feeds it needs in order to power up.
    So you should have both yellow and red wires from the HU connected to the single red wire on the black plug
    The Rear RCA's are the red & white plugs labelled "Rear Audio Out"
    Then when you get the adapters you need to connect the blue flying leads from both the PC9-404 and the antenna adapter to the blue flying lead from the Sony labelled AMP REM
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South Yorkshire
    Posts
    169
    Finally got it fitted today. Cheers for all you help Andy greatly appreciated.

 

 

Similar Threads

  1. which stereo loom and fascia for w reg A4?
    By sionic in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 23rd October 2011, 21:38
  2. Difference in STD Stereo and BOSE stereo & Sat Nav
    By imported_ZeroK66 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 4th August 2005, 17:15
  3. car stereo ariel adaptor to fit normal DIN stereo?
    By manikm in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 7th May 2004, 15:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO