Sky InsuranceBadger5
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54

    Whining noise when using parrot

    Hello, Installed my Parrot MKi 9100 yesterday, i seem to be getting a low volume high pitched whining noise from the speakers when i accelerate. i used the connects 2 adapter. any ideas? Would appreciate any help.

    cheers ben
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    I used to get a whining noise whenever I accelerate really hard.

    I stopped it by not taking the wife out any more......................

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54
    Tried fitting a noise supressor on the live....still no joy
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    It will be an earth problem. You need to ensure the unit is earthed/grounded properly, if so try adding another earth back to the chassis of the HU. Noise supressors never ever work.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54
    Andy, Thanks thats brilliant, i hope it is a simple fix like that...now, to find the wiring diagrams for parrot and connects 2 to find the ground....any ideas?

    Thank You
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    HULL
    Posts
    54
    found the diagram for the parrot and found the ground, would it be just as beneficial for me to splice the ground and bolt it to a ground ? or would i have to actually snip the cable? thanks ben
    Current -Lava Grey, A3-8P2, 2.0 TQS-Line - Few extra bits and bobs
    Mondeo - Gap between real cars
    Audi A3 - Black- 1.6 sport- 17" RS4's - Gone
    Dark times of Vauxhalls.....

  8. #7
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Just attach it to the chassis of the HU
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Whining Noise?
    By A3 Sport in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 29th August 2011, 17:23
  2. Whining noise
    By MPP in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 30th October 2010, 18:42
  3. whining noise?
    By davyw45 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 7th October 2010, 10:55
  4. whining noise on a3
    By vw754 in forum Diesel forum
    Replies: 0
    Last Post: 3rd May 2010, 21:13
  5. Annoying Whining noise ...
    By Jlovett in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 20th July 2009, 15:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO