Monster MotorsportVolks Autos
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South London
    Posts
    237

    inputting Symphony 2 radio code?

    I'm trying to input the code in my symphony 2 but i'm having no luck. My manual appears to be for the symphony 1 and says to hold RDS and TP simultaneously until 1000 shows. I've tried this but it still displays safe and wont let me input the code. Is it another button combination for the symphony 2?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: inputting Symphony 2 radio code?

    Try doing it with the engine running, I think it is the same button combination, I had this problem on an A3 and it wouldn't go into 1000 unless I had the ignition on.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South London
    Posts
    237

    Re: inputting Symphony 2 radio code?

    Strangely i didn't have to input the code. I reconnected the top audi preout plug and the unit switched on [img]/ubbthreads/images/graemlins/noidea.gif[/img]

    I've now disconnected the top plug and reinserted the blaupunkt preout cable and it still works [img]/ubbthreads/images/graemlins/ok.gif[/img]

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: inputting Symphony 2 radio code?

    Must be something to do with the dreaded CANBUS

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO