Monster MotorsportChris Nott
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    48

    Car a aftermarket HU and amp with no ignition off drain battery??

    Hi I have installed a 500w amp and new HU as the concert cd player died on me. I have the amp in the glove box with the thick red wore to the battery and earth to a screw behind the glove box . The blue switch wire runs to the HU and the green light only comes on when I press the on switch on the stereo. The stereo does not turn off with the ignition . Instead I have to press the off button each time. I know I could wire a ignition switch to the red wire so it did but when the stereo is off it has a small red standby light. The amp goes off with a small thud(guessing needs a better earth?) so I presume it's the same as if it went off with the ignition just a little inpractable. My battery went dead about a week after I had this set up . Is it a coincidence or maybe the battery was on its way out or the stereo did drain it? I have placed a new £92 heavy duty battery in (cheapest I could get locally) and have removed stereo and amp. The red cable from the battery is still there which is live at the other end but thy won't use any battery ? I'm trying my best to work out wether to take the car back to audio shop and say they screwed up the wiring!
    Any help appreciated
    Thanks mj

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Did you not read my reply on your other thread:
    Amp & sub location on a4 cab??????
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    West Sussex, UK
    Posts
    111
    get yourself one of these fellas

    AUDI A3 A4 TT CAN-BUS ADAPTOR INTERFACE CAN-01 | eBay

    Connect to your canbus and it will give you the outputs you need:

    12v ignition switched
    lights on/off

    etc.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    48
    Hey Andy yes i did thanks

 

 

Similar Threads

  1. Water pump running on after ignition off & draining battery - help please
    By The Doctor in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 21st May 2011, 08:00
  2. battery drain on tt
    By ty160 in forum TT/TT-S/TT-RS Forum
    Replies: 9
    Last Post: 12th September 2010, 18:56
  3. Please help (strange battery drain)
    By mrlinderley in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 5th March 2009, 20:12
  4. A4 Battery drain-help
    By audimike in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 23rd December 2008, 07:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO